<!DOCTYPE html>
<html lang="en-US">

<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://news.punchjump.com/xmlrpc.php">

<title>Xbox Series X|S sells 558 units in Japan data &#8211; PUNCH JUMP</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PUNCH JUMP &raquo; Feed" href="https://news.punchjump.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="PUNCH JUMP &raquo; Comments Feed" href="https://news.punchjump.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/news.punchjump.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- news.punchjump.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script id="punch-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://news.punchjump.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://news.punchjump.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://news.punchjump.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='lookout-default-style-css'  href='https://news.punchjump.com/wp-content/themes/lookout/style.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://news.punchjump.com/wp-content/themes/lookout/styles/font-awesome.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='lookout-mobile-css'  href='https://news.punchjump.com/wp-content/themes/lookout/style-mobile.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='lookout-fonts-css'  href='//fonts.googleapis.com/css?family=Libre+Franklin%3A400%2C400i%2C500%2C700%7CMontserrat%3A400%2C500%2C600%2C700%2C400italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext%2Cvietnamese&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://news.punchjump.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.4' type='text/css' media='all' />
<script type='text/javascript' src='https://news.punchjump.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://news.punchjump.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://news.punchjump.com/wp-json/" /><link rel="alternate" type="application/json" href="https://news.punchjump.com/wp-json/wp/v2/posts/18058" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://news.punchjump.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://news.punchjump.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel="canonical" href="https://news.punchjump.com/2021/12/18/xbox-series-xs-sells-558-units-in-japan-data-2/" />
<link rel='shortlink' href='https://news.punchjump.com/?p=18058' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title, .site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://news.punchjump.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.punchjump.com%2F2021%2F12%2F18%2Fxbox-series-xs-sells-558-units-in-japan-data-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://news.punchjump.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.punchjump.com%2F2021%2F12%2F18%2Fxbox-series-xs-sells-558-units-in-japan-data-2%2F&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-117519160-1', 'auto');
			ga('require', 'linkid');
			ga('send', 'pageview');
		</script>

			<script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "admin"}});
		</script>
		<style type='text/css'>img#wpstats{display:none}</style>
		      <!--Customizer CSS--> 
      <style type="text/css">
	  
	  
           	  
            
		   
		   #footer { background-color:#212121; }#footer a { color:#969696; }#footer,#footer p,#footer input,#footer h2 { color:#adadad; }#footer,#footer .p-border,#copyright { border-color:#494949; } 
		   
		   
            
      </style> 
      <!--/Customizer CSS-->
      
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Xbox Series X|S sells 558 units in Japan data" />
<meta property="og:url" content="https://news.punchjump.com/2021/12/18/xbox-series-xs-sells-558-units-in-japan-data-2/" />
<meta property="og:description" content="Microsoft Corp.&#8217;s Xbox Series X and Xbox Series S ranked as the No. 3 best-selling video game hardware in the latest retail data from Japan." />
<meta property="article:published_time" content="2021-12-18T17:25:18+00:00" />
<meta property="article:modified_time" content="2021-12-17T17:06:03+00:00" />
<meta property="og:site_name" content="PUNCH JUMP" />
<meta property="og:image" content="https://news.punchjump.com/wp-content/uploads/2020/09/Xbox-Series-XS.jpg" />
<meta property="og:image:width" content="1220" />
<meta property="og:image:height" content="686" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@PUNCHJUMP" />
<meta name="twitter:site" content="@PUNCHJUMP" />
<meta name="twitter:text:title" content="Xbox Series X|S sells 558 units in Japan data" />
<meta name="twitter:image" content="https://news.punchjump.com/wp-content/uploads/2020/09/Xbox-Series-XS.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<script  async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6466590512907699" crossorigin="anonymous"></script><link rel="icon" href="https://news.punchjump.com/wp-content/uploads/2018/07/cropped-PUNCH-JUMP-FAVICON-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://news.punchjump.com/wp-content/uploads/2018/07/cropped-PUNCH-JUMP-FAVICON-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://news.punchjump.com/wp-content/uploads/2018/07/cropped-PUNCH-JUMP-FAVICON-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://news.punchjump.com/wp-content/uploads/2018/07/cropped-PUNCH-JUMP-FAVICON-1-270x270.png" />
</head>

     
<body class="post-template-default single single-post postid-18058 single-format-standard wp-custom-logo aa-prefix-punch-">
        
    <div id="header" class="clearfix" itemscope itemtype="http://schema.org/WPHeader">
    
    	<div class="head-bg-image"><img src="https://news.punchjump.com/wp-content/uploads/2021/02/HEADER.jpg" height="200" width="980" alt="" /></div>
    
        <div class="container container_alt">
            
            <div id="titles">
                <a href="https://news.punchjump.com/" class="custom-logo-link" rel="home"><img width="400" height="100" src="https://news.punchjump.com/wp-content/uploads/2018/04/PUNCH-JUMP.png" class="custom-logo" alt="PUNCH JUMP" srcset="https://news.punchjump.com/wp-content/uploads/2018/04/PUNCH-JUMP.png 400w, https://news.punchjump.com/wp-content/uploads/2018/04/PUNCH-JUMP-300x75.png 300w" sizes="(max-width: 400px) 100vw, 400px" /></a>                                		<h1 class="site-title"><a href="https://news.punchjump.com/">PUNCH JUMP</a></h1>
    					<p class="site-description site-tagline">NOW LOADING&#8230;VIDEO GAMES AND TECHNOLOGY NEWS</p>
					            </div><!-- end #titles  -->
            
    
            <a id="navtrigger" class="ribbon" href="#"><i class="fa fa-bars"></i></a>
            
            <nav id="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement"> 
            
                <ul id="main-nav" class="nav tmnf_custom_menu"><li id="menu-item-66" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66"><a href="https://news.punchjump.com/category/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-14363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14363"><a href="https://news.punchjump.com/category/playstation-5/">PLAYSTATION 5</a></li>
	<li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70"><a href="https://news.punchjump.com/category/playstation-4/">PLAYSTATION 4</a></li>
	<li id="menu-item-14364" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14364"><a href="https://news.punchjump.com/category/xbox-series-x-s/">XBOX SERIES X|S</a></li>
	<li id="menu-item-76" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76"><a href="https://news.punchjump.com/category/xbox-one/">XBOX ONE</a></li>
	<li id="menu-item-68" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68"><a href="https://news.punchjump.com/category/nintendo-switch/">NINTENDO SWITCH</a></li>
	<li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67"><a href="https://news.punchjump.com/category/nintendo-3ds/">NINTENDO 3DS</a></li>
	<li id="menu-item-71" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71"><a href="https://news.punchjump.com/category/ps-vita/">PS VITA</a></li>
	<li id="menu-item-69" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69"><a href="https://news.punchjump.com/category/pc/">PC</a></li>
	<li id="menu-item-73" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73"><a href="https://news.punchjump.com/category/technology/">TECHNOLOGY</a></li>
	<li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64"><a href="https://news.punchjump.com/category/ces/">CES</a></li>
	<li id="menu-item-1237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1237"><a href="https://news.punchjump.com/category/e3/">E3</a></li>
	<li id="menu-item-4767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4767"><a href="https://news.punchjump.com/category/mwc/">MWC</a></li>
</ul>
</li>
<li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62"><a href="https://news.punchjump.com/category/betas/">BETAS</a></li>
<li id="menu-item-65" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65"><a href="https://news.punchjump.com/category/finals/">FINALS</a></li>
<li id="menu-item-75" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75"><a href="https://news.punchjump.com/category/video/">VIDEO</a></li>
<li id="menu-item-63" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63"><a href="https://news.punchjump.com/category/business/">BUSINESS</a></li>
<li id="menu-item-72" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72"><a href="https://news.punchjump.com/category/save-data/">SAVE DATA</a></li>
<li id="menu-item-17384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17384"><a href="https://news.punchjump.com/category/currency/">CURRENCY</a></li>
</ul>                
                <a class="searchOpen rad" href="#" ><i class="fa fa-search"></i></a>
                
            </nav><!-- end #navigation  -->
              
        </div><!-- end .container  -->
    
    </div><!-- end #header  -->
    
	<div class="wrapper">

  
    
      
<div itemscope itemtype="http://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage"  content=""  itemType="https://schema.org/WebPage" itemid="https://news.punchjump.com/2021/12/18/xbox-series-xs-sells-558-units-in-japan-data-2/"/>

<div class="container">
   
    <div class="postbar">

        <div id="content" class="eightcol first">
            
            
<div class="item normal tranz ghost p-border post-18058 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-xbox-series-x-s">

    <h1 class="entry-title" itemprop="headline"><span itemprop="name">Xbox Series X|S sells 558 units in Japan data</span></h1>
    
    
    <div class="entryhead" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
        
        <a href="https://news.punchjump.com/2021/12/18/xbox-series-xs-sells-558-units-in-japan-data-2/">
        
        	<img width="977" height="686" src="https://news.punchjump.com/wp-content/uploads/2020/09/Xbox-Series-XS-977x686.jpg" class="standard grayscale grayscale-fade wp-post-image" alt="" loading="lazy" />            
        </a>
    
    </div><!-- end .entryhead -->
    
     
              
    <div class="clearfix"></div>
    
    <div class="item_inn tranz p-border">
    
        <div class="meta-single p-border">
  				
			    
	<p class="meta cat rad tranz ribbon">
		<a href="https://news.punchjump.com/category/business/" rel="category tag">BUSINESS</a> &bull; <a href="https://news.punchjump.com/category/xbox-series-x-s/" rel="category tag">XBOX SERIES X|S</a>    </p>
                
                
	<p class="meta author tranz"> 
        <span>Written by: <a href="http://www.twitter.com/marcuslai" title="Posts by MARCUS LAI" rel="author">MARCUS LAI</a></span>    </p>
    
        
	<p class="meta date tranz post-date"> 
        December 18, 2021    </p>
                
        </div>
        
        <div class="clearfix"></div>
                             
        <div class="entry" itemprop="text">
              
            <p>Microsoft Corp.&#8217;s Xbox Series X and Xbox Series S ranked as the No. 3 best-selling video game hardware in the latest retail data from Japan.<P></p>
<p><span id="more-18058"></span>Famitsu this week said the Xbox Series X|S sold 805 units to rank as the No. 3 best-selling hardware between Dec. 6 and Dec. 12.<P></p>
<p>For the week, the Xbox Series X sold 450 units and the Xbox Series S sold 355 units.<P></p><div class="punch-content" id="punch-290767529"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6466590512907699" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-6466590512907699" 
data-ad-slot="0460606781" 
data-ad-layout="in-article"
data-ad-format="fluid"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p>The Xbox Series X|S sold 558 units the week prior.<P></p>
<p>Microsoft Q1 gaming revenue increased 16 percent to $3.6 billion from the year prior.<P></p>
<p>In addition, Xbox Content and Services revenue increased two percent due to growth in Xbox Game Pass subscriptions offset by declines in third-party titles compared to the year prior.<P></p>
<p>Finally, Xbox hardware revenue increased 166 percent from the year prior due to demand for the Xbox Series X|S.<P></p>
<div class="punch-after-content" style="margin-left: auto; margin-right: auto; text-align: center; " id="punch-1360152816"><div id="amzn-assoc-ad-f4cd00e9-bf89-4f7c-9d23-a1157b44778c"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=f4cd00e9-bf89-4f7c-9d23-a1157b44778c"></script></div><br style="clear: both; display: block; float: none;"/><div class="post-pagination"></div>            
            <div class="clearfix"></div>
            
        </div><!-- end .entry -->
        
            
<div class="postinfo p-border">    


	<div id="post-nav">
            <div class="post-previous tranz">
            <a class="post-nav-image" href="https://news.punchjump.com/2021/12/18/ps5-sells-1113-units-in-japan-dec-12-data/"><img width="150" height="150" src="https://news.punchjump.com/wp-content/uploads/2020/06/PS5-150x150.jpg" class="grayscale grayscale-fade wp-post-image" alt="" loading="lazy" srcset="https://news.punchjump.com/wp-content/uploads/2020/06/PS5-150x150.jpg 150w, https://news.punchjump.com/wp-content/uploads/2020/06/PS5-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /><span class="arrow"><i class="fa fa-chevron-left"></i>
</span></a>
            <a class="post-nav-text ghost boxshadow" href="https://news.punchjump.com/2021/12/18/ps5-sells-1113-units-in-japan-dec-12-data/">Previous Story:<br/> <strong>PS5 sells 1,113 units in Japan Dec. 12 data</strong></a>
        </div>
            <div class="post-next tranz">
            <a class="post-nav-image" href="https://news.punchjump.com/2021/12/18/best-buy-holds-ps5-xbox-nintendo-switch-mid-dec-flash-sale/"><img width="150" height="150" src="https://news.punchjump.com/wp-content/uploads/2020/10/FIFA-21-150x150.jpg" class="grayscale grayscale-fade wp-post-image" alt="" loading="lazy" srcset="https://news.punchjump.com/wp-content/uploads/2020/10/FIFA-21-150x150.jpg 150w, https://news.punchjump.com/wp-content/uploads/2020/10/FIFA-21-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /><span class="arrow"><i class="fa fa-chevron-right"></i>
</span></a>
            <a class="post-nav-text ghost tranz boxshadow" href="https://news.punchjump.com/2021/12/18/best-buy-holds-ps5-xbox-nintendo-switch-mid-dec-flash-sale/">Next Story:<br/> <strong>Best Buy holds PS5, Xbox, Nintendo Switch mid-Dec. Flash Sale</strong></a>
        </div>
    </div><div class="clearfix"></div>            
</div>

<div class="clearfix"></div>


<div id="comments" class="p-border">

	<p class="nocomments">Comments are closed.</p>



</div><!-- #comments -->
        
	</div><!-- end .item_inn -->
      
</div>               
        </div><!-- end #content -->
    
        
	<div id="sidebar"  class="fourcol woocommerce p-border">
    
    	        
            <div class="widgetable p-border">
    
                <div class="sidele ghost">		
				
        	        
				<h2 class="widget"><span><a href="https://news.punchjump.com/category/finals/">FINALS</a></span></h2>
			
                        
			            <ul class="featured gradient-light">
							<li>
					<div class="tab-post p-border ghost">

	    
        <div class="imgwrap">
        
            <a href="https://news.punchjump.com/2021/11/08/xbox-wireless-headset-review-strong-sound-from-console-to-pc/" title="Xbox Wireless Headset review: Strong sound from console to PC" >
            
              <img width="80" height="80" src="https://news.punchjump.com/wp-content/uploads/2021/02/Xbox-Wireless-Headset-80x80.jpg" class="grayscale grayscale-fade wp-post-image" alt="" loading="lazy" srcset="https://news.punchjump.com/wp-content/uploads/2021/02/Xbox-Wireless-Headset-80x80.jpg 80w, https://news.punchjump.com/wp-content/uploads/2021/02/Xbox-Wireless-Headset-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />              
            </a>
        
        </div>
         
            
    <h4><a href="https://news.punchjump.com/2021/11/08/xbox-wireless-headset-review-strong-sound-from-console-to-pc/" title="Xbox Wireless Headset review: Strong sound from console to PC">Xbox Wireless Headset review: Strong sound from console to PC</a></h4>
    
	    
	<p class="meta date tranz post-date"> 
        November 8, 2021    </p>
    
</div>				</li>
							<li>
					<div class="tab-post p-border ghost">

	    
        <div class="imgwrap">
        
            <a href="https://news.punchjump.com/2021/10/31/macbook-pro-m1-pro-14-inch-base-model-review-a-beast-unleashed/" title="MacBook Pro M1 Pro 14-inch base model review: A beast unleashed" >
            
              <img width="80" height="80" src="https://news.punchjump.com/wp-content/uploads/2021/10/MacBook-Pro-M1-Pro-M1-Max-80x80.jpg" class="grayscale grayscale-fade wp-post-image" alt="" loading="lazy" srcset="https://news.punchjump.com/wp-content/uploads/2021/10/MacBook-Pro-M1-Pro-M1-Max-80x80.jpg 80w, https://news.punchjump.com/wp-content/uploads/2021/10/MacBook-Pro-M1-Pro-M1-Max-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />              
            </a>
        
        </div>
         
            
    <h4><a href="https://news.punchjump.com/2021/10/31/macbook-pro-m1-pro-14-inch-base-model-review-a-beast-unleashed/" title="MacBook Pro M1 Pro 14-inch base model review: A beast unleashed">MacBook Pro M1 Pro 14-inch base model review: A beast unleashed</a></h4>
    
	    
	<p class="meta date tranz post-date"> 
        October 31, 2021    </p>
    
</div>				</li>
							<li>
					<div class="tab-post p-border ghost">

	    
        <div class="imgwrap">
        
            <a href="https://news.punchjump.com/2021/10/25/hp-pavilion-x360-11-6-inch-touchscreen-laptop-review-2-in-1-for-the-road/" title="HP Pavilion x360 11.6-inch Touchscreen Laptop review: 2-in-1 for the road" >
            
              <img width="80" height="80" src="https://news.punchjump.com/wp-content/uploads/2021/10/HP-x360-Intel-Pentium-Silver-N5030-80x80.jpg" class="grayscale grayscale-fade wp-post-image" alt="" loading="lazy" srcset="https://news.punchjump.com/wp-content/uploads/2021/10/HP-x360-Intel-Pentium-Silver-N5030-80x80.jpg 80w, https://news.punchjump.com/wp-content/uploads/2021/10/HP-x360-Intel-Pentium-Silver-N5030-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />              
            </a>
        
        </div>
         
            
    <h4><a href="https://news.punchjump.com/2021/10/25/hp-pavilion-x360-11-6-inch-touchscreen-laptop-review-2-in-1-for-the-road/" title="HP Pavilion x360 11.6-inch Touchscreen Laptop review: 2-in-1 for the road">HP Pavilion x360 11.6-inch Touchscreen Laptop review: 2-in-1 for the road</a></h4>
    
	    
	<p class="meta date tranz post-date"> 
        October 25, 2021    </p>
    
</div>				</li>
							<li>
					<div class="tab-post p-border ghost">

	    
        <div class="imgwrap">
        
            <a href="https://news.punchjump.com/2021/10/24/apple-watch-series-7-review-bigger-stronger-greener/" title="Apple Watch Series 7 review: Bigger, stronger, greener" >
            
              <img width="80" height="80" src="https://news.punchjump.com/wp-content/uploads/2021/10/Apple-Watch-Series-7-41mm-80x80.jpg" class="grayscale grayscale-fade wp-post-image" alt="" loading="lazy" srcset="https://news.punchjump.com/wp-content/uploads/2021/10/Apple-Watch-Series-7-41mm-80x80.jpg 80w, https://news.punchjump.com/wp-content/uploads/2021/10/Apple-Watch-Series-7-41mm-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />              
            </a>
        
        </div>
         
            
    <h4><a href="https://news.punchjump.com/2021/10/24/apple-watch-series-7-review-bigger-stronger-greener/" title="Apple Watch Series 7 review: Bigger, stronger, greener">Apple Watch Series 7 review: Bigger, stronger, greener</a></h4>
    
	    
	<p class="meta date tranz post-date"> 
        October 24, 2021    </p>
    
</div>				</li>
							<li>
					<div class="tab-post p-border ghost">

	    
        <div class="imgwrap">
        
            <a href="https://news.punchjump.com/2021/10/03/iphone-13-mini-review-max-power-mini-update/" title="iPhone 13 mini review: Max power, mini update" >
            
              <img width="80" height="80" src="https://news.punchjump.com/wp-content/uploads/2021/09/iPhone-13-80x80.jpg" class="grayscale grayscale-fade wp-post-image" alt="" loading="lazy" srcset="https://news.punchjump.com/wp-content/uploads/2021/09/iPhone-13-80x80.jpg 80w, https://news.punchjump.com/wp-content/uploads/2021/09/iPhone-13-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />              
            </a>
        
        </div>
         
            
    <h4><a href="https://news.punchjump.com/2021/10/03/iphone-13-mini-review-max-power-mini-update/" title="iPhone 13 mini review: Max power, mini update">iPhone 13 mini review: Max power, mini update</a></h4>
    
	    
	<p class="meta date tranz post-date"> 
        October 3, 2021    </p>
    
</div>				</li>
						</ul>
			<div class="clearfix"></div>
		
		</div><div class="sidele ghost">		
				
        	        
				<h2 class="widget"><span><a href="https://news.punchjump.com/category/betas/">BETAS</a></span></h2>
			
                        
			            <ul class="featured gradient-light">
							<li>
					<div class="tab-post p-border ghost">

	    
        <div class="imgwrap">
        
            <a href="https://news.punchjump.com/2021/12/16/the-king-of-fighters-xv-character-trailer-36-drops/" title="The King of Fighters XV Character Trailer #36 drops" >
            
              <img width="80" height="80" src="https://news.punchjump.com/wp-content/uploads/2021/01/The-King-of-Fighters-XV-80x80.jpg" class="grayscale grayscale-fade wp-post-image" alt="" loading="lazy" srcset="https://news.punchjump.com/wp-content/uploads/2021/01/The-King-of-Fighters-XV-80x80.jpg 80w, https://news.punchjump.com/wp-content/uploads/2021/01/The-King-of-Fighters-XV-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />              
            </a>
        
        </div>
         
            
    <h4><a href="https://news.punchjump.com/2021/12/16/the-king-of-fighters-xv-character-trailer-36-drops/" title="The King of Fighters XV Character Trailer #36 drops">The King of Fighters XV Character Trailer #36 drops</a></h4>
    
	    
	<p class="meta date tranz post-date"> 
        December 16, 2021    </p>
    
</div>				</li>
							<li>
					<div class="tab-post p-border ghost">

	    
        <div class="imgwrap">
        
            <a href="https://news.punchjump.com/2021/11/22/the-king-of-fighters-xv-open-beta-test-ps5-a-real-bout-in-preview/" title="The King of Fighters XV Open Beta Test PS5 a real bout in preview" >
            
              <img width="80" height="80" src="https://news.punchjump.com/wp-content/uploads/2021/01/The-King-of-Fighters-XV-80x80.jpg" class="grayscale grayscale-fade wp-post-image" alt="" loading="lazy" srcset="https://news.punchjump.com/wp-content/uploads/2021/01/The-King-of-Fighters-XV-80x80.jpg 80w, https://news.punchjump.com/wp-content/uploads/2021/01/The-King-of-Fighters-XV-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />              
            </a>
        
        </div>
         
            
    <h4><a href="https://news.punchjump.com/2021/11/22/the-king-of-fighters-xv-open-beta-test-ps5-a-real-bout-in-preview/" title="The King of Fighters XV Open Beta Test PS5 a real bout in preview">The King of Fighters XV Open Beta Test PS5 a real bout in preview</a></h4>
    
	    
	<p class="meta date tranz post-date"> 
        November 22, 2021    </p>
    
</div>				</li>
						</ul>
			<div class="clearfix"></div>
		
		</div><div class="sidele ghost">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle" style="display: block; text-align: center;" data-ad-client="ca-pub-6466590512907699" data-ad-slot="0460606781" data-ad-format="fluid" data-ad-layout="in-article"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div><div class="sidele ghost">		
				
        	        
				<h2 class="widget"><span><a href="https://news.punchjump.com/category/business/">BUSINESS</a></span></h2>
			
                        
			            <ul class="featured gradient-light">
							<li>
					<div class="tab-post p-border ghost">

	    
        <div class="imgwrap">
        
            <a href="https://news.punchjump.com/2021/12/18/nintendo-3ds-sells-391-units-in-japan-dec-12-data/" title="Nintendo 3DS sells 391 units in Japan Dec. 12 data" >
            
              <img width="80" height="80" src="https://news.punchjump.com/wp-content/uploads/2018/04/Nintendo-3DS-80x80.jpg" class="grayscale grayscale-fade wp-post-image" alt="" loading="lazy" srcset="https://news.punchjump.com/wp-content/uploads/2018/04/Nintendo-3DS-80x80.jpg 80w, https://news.punchjump.com/wp-content/uploads/2018/04/Nintendo-3DS-150x150.jpg 150w, https://news.punchjump.com/wp-content/uploads/2018/04/Nintendo-3DS-687x684.jpg 687w, https://news.punchjump.com/wp-content/uploads/2018/04/Nintendo-3DS-550x550.jpg 550w, https://news.punchjump.com/wp-content/uploads/2018/04/Nintendo-3DS-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />              
            </a>
        
        </div>
         
            
    <h4><a href="https://news.punchjump.com/2021/12/18/nintendo-3ds-sells-391-units-in-japan-dec-12-data/" title="Nintendo 3DS sells 391 units in Japan Dec. 12 data">Nintendo 3DS sells 391 units in Japan Dec. 12 data</a></h4>
    
	    
	<p class="meta date tranz post-date"> 
        December 18, 2021    </p>
    
</div>				</li>
							<li>
					<div class="tab-post p-border ghost">

	    
        <div class="imgwrap">
        
            <a href="https://news.punchjump.com/2021/12/18/ps4-no-5-hardware-in-japan-dec-12-sales/" title="PS4 No. 5 hardware in Japan Dec. 12 sales" >
            
              <img width="80" height="80" src="https://news.punchjump.com/wp-content/uploads/2018/04/PlayStation-4-80x80.jpg" class="grayscale grayscale-fade wp-post-image" alt="" loading="lazy" srcset="https://news.punchjump.com/wp-content/uploads/2018/04/PlayStation-4-80x80.jpg 80w, https://news.punchjump.com/wp-content/uploads/2018/04/PlayStation-4-150x150.jpg 150w, https://news.punchjump.com/wp-content/uploads/2018/04/PlayStation-4-687x680.jpg 687w, https://news.punchjump.com/wp-content/uploads/2018/04/PlayStation-4-550x550.jpg 550w, https://news.punchjump.com/wp-content/uploads/2018/04/PlayStation-4-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />              
            </a>
        
        </div>
         
            
    <h4><a href="https://news.punchjump.com/2021/12/18/ps4-no-5-hardware-in-japan-dec-12-sales/" title="PS4 No. 5 hardware in Japan Dec. 12 sales">PS4 No. 5 hardware in Japan Dec. 12 sales</a></h4>
    
	    
	<p class="meta date tranz post-date"> 
        December 18, 2021    </p>
    
</div>				</li>
						</ul>
			<div class="clearfix"></div>
		
		</div><div class="sidele ghost">		
				
        	        
				<h2 class="widget"><span><a href="https://news.punchjump.com/category/save-data/">RETAIL</a></span></h2>
			
                        
			            <ul class="featured gradient-light">
							<li>
					<div class="tab-post p-border ghost">

	    
        <div class="imgwrap">
        
            <a href="https://news.punchjump.com/2021/12/18/best-buy-holds-ps5-xbox-nintendo-switch-mid-dec-flash-sale/" title="Best Buy holds PS5, Xbox, Nintendo Switch mid-Dec. Flash Sale" >
            
              <img width="80" height="80" src="https://news.punchjump.com/wp-content/uploads/2020/10/FIFA-21-80x80.jpg" class="grayscale grayscale-fade wp-post-image" alt="" loading="lazy" srcset="https://news.punchjump.com/wp-content/uploads/2020/10/FIFA-21-80x80.jpg 80w, https://news.punchjump.com/wp-content/uploads/2020/10/FIFA-21-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />              
            </a>
        
        </div>
         
            
    <h4><a href="https://news.punchjump.com/2021/12/18/best-buy-holds-ps5-xbox-nintendo-switch-mid-dec-flash-sale/" title="Best Buy holds PS5, Xbox, Nintendo Switch mid-Dec. Flash Sale">Best Buy holds PS5, Xbox, Nintendo Switch mid-Dec. Flash Sale</a></h4>
    
	    
	<p class="meta date tranz post-date"> 
        December 18, 2021    </p>
    
</div>				</li>
							<li>
					<div class="tab-post p-border ghost">

	    
        <div class="imgwrap">
        
            <a href="https://news.punchjump.com/2021/12/17/xbox-holds-focus-publisher-sale/" title="Xbox holds Focus Publisher Sale" >
            
              <img width="80" height="80" src="https://news.punchjump.com/wp-content/uploads/2018/10/Xbox-One-S-80x80.jpg" class="grayscale grayscale-fade wp-post-image" alt="" loading="lazy" srcset="https://news.punchjump.com/wp-content/uploads/2018/10/Xbox-One-S-80x80.jpg 80w, https://news.punchjump.com/wp-content/uploads/2018/10/Xbox-One-S-150x150.jpg 150w, https://news.punchjump.com/wp-content/uploads/2018/10/Xbox-One-S-687x688.jpg 687w, https://news.punchjump.com/wp-content/uploads/2018/10/Xbox-One-S-550x550.jpg 550w, https://news.punchjump.com/wp-content/uploads/2018/10/Xbox-One-S-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />              
            </a>
        
        </div>
         
            
    <h4><a href="https://news.punchjump.com/2021/12/17/xbox-holds-focus-publisher-sale/" title="Xbox holds Focus Publisher Sale">Xbox holds Focus Publisher Sale</a></h4>
    
	    
	<p class="meta date tranz post-date"> 
        December 17, 2021    </p>
    
</div>				</li>
						</ul>
			<div class="clearfix"></div>
		
		</div><div class="sidele ghost">		
				
        	        
				<h2 class="widget"><span><a href="https://news.punchjump.com/category/technology/">TECHNOLOGY</a></span></h2>
			
                        
			            <ul class="featured gradient-light">
							<li>
					<div class="tab-post p-border ghost">

	    
        <div class="imgwrap">
        
            <a href="https://news.punchjump.com/2021/12/11/best-buy-holds-ps5-xbox-nintendo-switch-dec-flash-sale/" title="Best Buy holds PS5, Xbox, Nintendo Switch Dec. Flash Sale" >
            
              <img width="80" height="80" src="https://news.punchjump.com/wp-content/uploads/2020/06/Spider-Man-Miles-Morales-80x80.jpg" class="grayscale grayscale-fade wp-post-image" alt="" loading="lazy" srcset="https://news.punchjump.com/wp-content/uploads/2020/06/Spider-Man-Miles-Morales-80x80.jpg 80w, https://news.punchjump.com/wp-content/uploads/2020/06/Spider-Man-Miles-Morales-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />              
            </a>
        
        </div>
         
            
    <h4><a href="https://news.punchjump.com/2021/12/11/best-buy-holds-ps5-xbox-nintendo-switch-dec-flash-sale/" title="Best Buy holds PS5, Xbox, Nintendo Switch Dec. Flash Sale">Best Buy holds PS5, Xbox, Nintendo Switch Dec. Flash Sale</a></h4>
    
	    
	<p class="meta date tranz post-date"> 
        December 11, 2021    </p>
    
</div>				</li>
							<li>
					<div class="tab-post p-border ghost">

	    
        <div class="imgwrap">
        
            <a href="https://news.punchjump.com/2021/12/03/ps5-system-software-update-21-02-04-50-00/" title="PS5 System Software Update 21.02-04.50.00" >
            
              <img width="80" height="80" src="https://news.punchjump.com/wp-content/uploads/2020/06/PS5-80x80.jpg" class="grayscale grayscale-fade wp-post-image" alt="" loading="lazy" srcset="https://news.punchjump.com/wp-content/uploads/2020/06/PS5-80x80.jpg 80w, https://news.punchjump.com/wp-content/uploads/2020/06/PS5-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />              
            </a>
        
        </div>
         
            
    <h4><a href="https://news.punchjump.com/2021/12/03/ps5-system-software-update-21-02-04-50-00/" title="PS5 System Software Update 21.02-04.50.00">PS5 System Software Update 21.02-04.50.00</a></h4>
    
	    
	<p class="meta date tranz post-date"> 
        December 3, 2021    </p>
    
</div>				</li>
						</ul>
			<div class="clearfix"></div>
		
		</div>            
            </div>
            
		        
    	        
    </div><!-- #sidebar -->    
    </div><!-- end .postbar -->
    
</div> 

        
           

</div><!-- /.container -->

	<div class="footer-icons ghost p-border"><ul class="social-menu">

<li class="sprite-facebook">
	<a title="Facebook" href="http://www.facebook.com/punchjump"><i class="fa fa-facebook-official"></i><span>Facebook</span></a>
</li>
<li class="sprite-twitter">
	<a title="Twitter" href="http://www.twitter.com/punchjump"><i class="fa fa-twitter"></i><span>Twitter</span></a>
</li>



<li class="sprite-youtube">
	<a title="You Tube" href="http://www.youtube.com/punchjump"><i class="fa fa-youtube-play"></i><span>You Tube</span></a>
</li>

<li class="searchicon"><a class="searchOpen" href="#" ><i class="fa fa-search"></i></a></li>

</ul></div>

    <div id="footer">
    
        <div class="container woocommerce"> 
        
                   	    
            <div class="foocol first"> 
            
                <h2 class="widget dekoline">ABOUT PUNCH JUMP</h2>			<div class="textwidget"><p><a href="http://news.punchjump.com/company-history">COMPANY HISTORY</a></p>
<p><a href="http://news.punchjump.com/contact-punch-jump/">CONTACT PUNCH JUMP</a></p>
<p><a href="http://news.punchjump.com/privacy-policy/">PRIVACY POLICY</a></p>
<p><a href="https://news.punchjump.com/terms-of-use/">TERMS OF USE</a></p>
</div>
		                
            </div>
        
                
        
                
            <div class="foocol">
            
                <h2 class="widget dekoline">SECTORS</h2>			<div class="textwidget"><p><a href="http://news.punchjump.com" target="_blank" rel="noopener">PUNCH JUMP</a></p>
<p><a href="https://apple.news/T_yHaEqgJQ8ei2Z_bTsWzRA" target="_blank" rel="noopener">APPLE NEWS</a></p>
<p><a href="https://news.google.com/publications/CAAqBwgKMLP7jAswuoOeAw?hl=en-US&amp;gl=US&amp;ceid=US:en">GOOGLE NEWS</a></p>
</div>
		                
            </div>
        
                
        
                
            <div class="foocol"> 
            
                <h2 class="widget dekoline">TWITTER</h2>			<div class="textwidget"><p><a href="http://www.twitter.com/punchjump" target="_blank" rel="noopener">PUNCH JUMP</a></p>
<p><a href="http://www.twitter.com/punchjumpsave" target="_blank" rel="noopener">PUNCH JUMP SAVE DATA</a></p>
<p><a href="http://www.twitter.com/punchjumpc" target="_blank" rel="noopener">PUNCH JUMP CURRENCY</a></p>
</div>
		                
            </div>
        
                
        
                
            <div class="foocol last"> 
            
                <h2 class="widget dekoline">BROWSE</h2>			<div class="textwidget"><p><a href="http://aax-us-east.amazon-adsystem.com/x/c/QnOE7-I5evnbFBnYKoifheEAAAFijSkWkAEAAAFKAR2-mos/https://www.amazon.com/ref=as_at/?imprToken=NEPPWlC1Jh236QoHy8e6OA&amp;slotNum=1&amp;tag=httpwwwpuncco-20&amp;linkCode=w13&amp;linkID=JAWAMJSJXEHATIKG&amp;imprToken=t.S0fnLLItQA0O-mfKHv5Q&amp;slotNum=0&amp;" target="_blank" rel="noopener">AMAZON</a></p>
<p><a href="https://go.skimresources.com?id=138869X1602806&amp;xs=1&amp;url=https%3A%2F%2Fwww.bestbuy.com%2F">BEST BUY</a></p>
<p><a href="https://go.skimresources.com?id=138869X1602806&amp;xs=1&amp;url=https%3A%2F%2Fwww.gamestop.com%2F">GAMESTOP</a></p>
<p><a href="https://go.skimresources.com?id=138869X1602806&amp;xs=1&amp;url=https%3A%2F%2Fwww.walmart.com%2F">WALMART</a></p>
</div>
		                
            </div>
        
                    
        </div>
            <div class="clearfix"></div>
            
        <div id="copyright">
            
        	<div class="container">
                
                                
                <div id="footer-text" class="site-info">
					
	<span class="credit-link">
		© <a href="https://www.punchjump.com">2021 PUNCH JUMP LLC</a>	</span>

					</div><!-- .site-info -->
                      
            </div> 
        
        </div>
            
    </div><!-- /#footer  -->
    
</div><!-- /.wrapper  -->

<div id="curtain" class="tranz">
	
	
<form class="searchform" method="get" action="https://news.punchjump.com/">
<input type="text" name="s" class="s ghost rad p-border" size="30" value="Search..." onfocus="if (this.value = '') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
<button class='searchSubmit ribbon' ><i class="fa fa-search"></i></button>
</form>    
    <a class='curtainclose rad' href="#" ><i class="fa fa-times"></i></a>
    
</div>
    
<div class="scrollTo_top ribbon" style="display: block">

    <a title="Scroll To Top" class="rad" href="#">
    
    	<i class="fa fa-chevron-up"></i> 
        
    </a>
    
</div>

		<!-- Start of StatCounter Code -->
		<script>
			<!--
			var sc_project=577064;
			var sc_security="48d031e0";
			      var sc_invisible=1;
			var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
					</script>
		
<script type="text/javascript"
				src="https://secure.statcounter.com/counter/counter.js"
				async></script>		<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/577064/0/48d031e0/1/" alt="web analytics" /></a></div></noscript>
		<!-- End of StatCounter Code -->
		<script type="text/javascript" src="//s.skimresources.com/js/138869X160280.skimlinks.js"></script>
<script type='text/javascript' src='https://news.punchjump.com/wp-content/themes/lookout/js/jquery-scrolltofixed.js?ver=5.8.2' id='jquery-scrolltofixed-js'></script>
<script type='text/javascript' src='https://news.punchjump.com/wp-content/themes/lookout/js/ownScript.js?ver=5.8.2' id='lookout-ownScript-js'></script>
<script type='text/javascript' src='https://news.punchjump.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script src='https://stats.wp.com/e-202150.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'133766876',post:'18058',tz:'-8',srv:'news.punchjump.com'} ]);
	_stq.push([ 'clickTrackerInit', '133766876', '18058' ]);
</script>

<script type="text/javascript" src="https://s.skimresources.com/js/138869X1602806.skimlinks.js"></script>

</body>
</html>