<!DOCTYPE html>
<html lang="en-US">

<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://news.punchjump.com/xmlrpc.php">

<title>World War Z: Aftermath drops to PS4, Xbox One, PC &#8211; PUNCH JUMP</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PUNCH JUMP &raquo; Feed" href="https://news.punchjump.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="PUNCH JUMP &raquo; Comments Feed" href="https://news.punchjump.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/news.punchjump.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- news.punchjump.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script id="punch-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://news.punchjump.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://news.punchjump.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://news.punchjump.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='lookout-default-style-css'  href='https://news.punchjump.com/wp-content/themes/lookout/style.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://news.punchjump.com/wp-content/themes/lookout/styles/font-awesome.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='lookout-mobile-css'  href='https://news.punchjump.com/wp-content/themes/lookout/style-mobile.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='lookout-fonts-css'  href='//fonts.googleapis.com/css?family=Libre+Franklin%3A400%2C400i%2C500%2C700%7CMontserrat%3A400%2C500%2C600%2C700%2C400italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext%2Cvietnamese&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://news.punchjump.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.1' type='text/css' media='all' />
<script type='text/javascript' src='https://news.punchjump.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://news.punchjump.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://news.punchjump.com/wp-json/" /><link rel="alternate" type="application/json" href="https://news.punchjump.com/wp-json/wp/v2/posts/17014" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://news.punchjump.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://news.punchjump.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel="canonical" href="https://news.punchjump.com/2021/09/21/world-war-z-aftermath-drops-to-ps4-xbox-one-pc/" />
<link rel='shortlink' href='https://news.punchjump.com/?p=17014' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title, .site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://news.punchjump.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.punchjump.com%2F2021%2F09%2F21%2Fworld-war-z-aftermath-drops-to-ps4-xbox-one-pc%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://news.punchjump.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.punchjump.com%2F2021%2F09%2F21%2Fworld-war-z-aftermath-drops-to-ps4-xbox-one-pc%2F&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-117519160-1', 'auto');
			ga('require', 'linkid');
			ga('send', 'pageview');
		</script>

			<script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "admin"}});
		</script>
		<style type='text/css'>img#wpstats{display:none}</style>
		      <!--Customizer CSS--> 
      <style type="text/css">
	  
	  
           	  
            
		   
		   #footer { background-color:#212121; }#footer a { color:#969696; }#footer,#footer p,#footer input,#footer h2 { color:#adadad; }#footer,#footer .p-border,#copyright { border-color:#494949; } 
		   
		   
            
      </style> 
      <!--/Customizer CSS-->
      
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="World War Z: Aftermath drops to PS4, Xbox One, PC" />
<meta property="og:url" content="https://news.punchjump.com/2021/09/21/world-war-z-aftermath-drops-to-ps4-xbox-one-pc/" />
<meta property="og:description" content="Saber Interactive this week released World War Z: Aftermath for the PlayStation 4, Microsoft Corp.&#8217;s Xbox One, and the PC." />
<meta property="article:published_time" content="2021-09-21T16:25:02+00:00" />
<meta property="article:modified_time" content="2021-09-20T15:54:35+00:00" />
<meta property="og:site_name" content="PUNCH JUMP" />
<meta property="og:image" content="https://news.punchjump.com/wp-content/uploads/2021/09/World-War-Z-Aftermath.jpg" />
<meta property="og:image:width" content="1220" />
<meta property="og:image:height" content="686" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@PUNCHJUMP" />
<meta name="twitter:site" content="@PUNCHJUMP" />
<meta name="twitter:text:title" content="World War Z: Aftermath drops to PS4, Xbox One, PC" />
<meta name="twitter:image" content="https://news.punchjump.com/wp-content/uploads/2021/09/World-War-Z-Aftermath.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<script  async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6466590512907699" crossorigin="anonymous"></script><link rel="icon" href="https://news.punchjump.com/wp-content/uploads/2018/07/cropped-PUNCH-JUMP-FAVICON-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://news.punchjump.com/wp-content/uploads/2018/07/cropped-PUNCH-JUMP-FAVICON-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://news.punchjump.com/wp-content/uploads/2018/07/cropped-PUNCH-JUMP-FAVICON-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://news.punchjump.com/wp-content/uploads/2018/07/cropped-PUNCH-JUMP-FAVICON-1-270x270.png" />
</head>

     
<body class="post-template-default single single-post postid-17014 single-format-standard wp-custom-logo aa-prefix-punch-">
        
    <div id="header" class="clearfix" itemscope itemtype="http://schema.org/WPHeader">
    
    	<div class="head-bg-image"><img src="https://news.punchjump.com/wp-content/uploads/2021/02/HEADER.jpg" height="200" width="980" alt="" /></div>
    
        <div class="container container_alt">
            
            <div id="titles">
                <a href="https://news.punchjump.com/" class="custom-logo-link" rel="home"><img width="400" height="100" src="https://news.punchjump.com/wp-content/uploads/2018/04/PUNCH-JUMP.png" class="custom-logo" alt="PUNCH JUMP" srcset="https://news.punchjump.com/wp-content/uploads/2018/04/PUNCH-JUMP.png 400w, https://news.punchjump.com/wp-content/uploads/2018/04/PUNCH-JUMP-300x75.png 300w" sizes="(max-width: 400px) 100vw, 400px" /></a>                                		<h1 class="site-title"><a href="https://news.punchjump.com/">PUNCH JUMP</a></h1>
    					<p class="site-description site-tagline">NOW LOADING&#8230;VIDEO GAMES AND TECHNOLOGY NEWS</p>
					            </div><!-- end #titles  -->
            
    
            <a id="navtrigger" class="ribbon" href="#"><i class="fa fa-bars"></i></a>
            
            <nav id="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement"> 
            
                <ul id="main-nav" class="nav tmnf_custom_menu"><li id="menu-item-66" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-66"><a href="https://news.punchjump.com/category/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-14363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14363"><a href="https://news.punchjump.com/category/playstation-5/">PLAYSTATION 5</a></li>
	<li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-70"><a href="https://news.punchjump.com/category/playstation-4/">PLAYSTATION 4</a></li>
	<li id="menu-item-14364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14364"><a href="https://news.punchjump.com/category/xbox-series-x-s/">XBOX SERIES X|S</a></li>
	<li id="menu-item-76" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-76"><a href="https://news.punchjump.com/category/xbox-one/">XBOX ONE</a></li>
	<li id="menu-item-68" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68"><a href="https://news.punchjump.com/category/nintendo-switch/">NINTENDO SWITCH</a></li>
	<li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67"><a href="https://news.punchjump.com/category/nintendo-3ds/">NINTENDO 3DS</a></li>
	<li id="menu-item-71" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71"><a href="https://news.punchjump.com/category/ps-vita/">PS VITA</a></li>
	<li id="menu-item-69" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-69"><a href="https://news.punchjump.com/category/pc/">PC</a></li>
	<li id="menu-item-73" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73"><a href="https://news.punchjump.com/category/technology/">TECHNOLOGY</a></li>
	<li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64"><a href="https://news.punchjump.com/category/ces/">CES</a></li>
	<li id="menu-item-1237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1237"><a href="https://news.punchjump.com/category/e3/">E3</a></li>
	<li id="menu-item-4767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4767"><a href="https://news.punchjump.com/category/mwc/">MWC</a></li>
</ul>
</li>
<li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62"><a href="https://news.punchjump.com/category/betas/">BETAS</a></li>
<li id="menu-item-65" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65"><a href="https://news.punchjump.com/category/finals/">FINALS</a></li>
<li id="menu-item-63" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63"><a href="https://news.punchjump.com/category/business/">BUSINESS</a></li>
<li id="menu-item-72" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72"><a href="https://news.punchjump.com/category/retail/">RETAIL</a></li>
<li id="menu-item-75" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75"><a href="https://news.punchjump.com/category/video/">VIDEO</a></li>
</ul>                
                <a class="searchOpen rad" href="#" ><i class="fa fa-search"></i></a>
                
            </nav><!-- end #navigation  -->
              
        </div><!-- end .container  -->
    
    </div><!-- end #header  -->
    
	<div class="wrapper">

  
    
      
<div itemscope itemtype="http://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage"  content=""  itemType="https://schema.org/WebPage" itemid="https://news.punchjump.com/2021/09/21/world-war-z-aftermath-drops-to-ps4-xbox-one-pc/"/>

<div class="container">
   
    <div class="postbar">

        <div id="content" class="eightcol first">
            
            
<div class="item normal tranz ghost p-border post-17014 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-pc category-playstation-4 category-xbox-one">

    <h1 class="entry-title" itemprop="headline"><span itemprop="name">World War Z: Aftermath drops to PS4, Xbox One, PC</span></h1>
    
    
    <div class="entryhead" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
        
        <a href="https://news.punchjump.com/2021/09/21/world-war-z-aftermath-drops-to-ps4-xbox-one-pc/">
        
        	<img width="977" height="686" src="https://news.punchjump.com/wp-content/uploads/2021/09/World-War-Z-Aftermath-977x686.jpg" class="standard grayscale grayscale-fade wp-post-image" alt="" loading="lazy" />            
        </a>
    
    </div><!-- end .entryhead -->
    
     
              
    <div class="clearfix"></div>
    
    <div class="item_inn tranz p-border">
    
        <div class="meta-single p-border">
  				
			    
	<p class="meta cat rad tranz ribbon">
		<a href="https://news.punchjump.com/category/news/" rel="category tag">NEWS</a> &bull; <a href="https://news.punchjump.com/category/pc/" rel="category tag">PC</a> &bull; <a href="https://news.punchjump.com/category/playstation-4/" rel="category tag">PLAYSTATION 4</a> &bull; <a href="https://news.punchjump.com/category/xbox-one/" rel="category tag">XBOX ONE</a>    </p>
                
                
	<p class="meta author tranz"> 
        <span>Written by: <a href="http://www.twitter.com/punchjump" title="Posts by NEWS DIVISION" rel="author">NEWS DIVISION</a></span>    </p>
    
        
	<p class="meta date tranz post-date"> 
        September 21, 2021    </p>
                
        </div>
        
        <div class="clearfix"></div>
                             
        <div class="entry" itemprop="text">
              
            <p>Saber Interactive this week released World War Z: Aftermath for the PlayStation 4, Microsoft Corp.&#8217;s Xbox One, and the PC.<P></p>
<p><span id="more-17014"></span>World War Z: Aftermath is a third-person co-op shooter based on the Paramount Pictures film.<P></p>
<p>The title includes all-new story episodes in Rome, Vatican City, and the Kamchatka peninsula. In addition, the title  includes eight classes – Gunslinger, Hellraiser, Slasher, Medic, Fixer, Exterminator, Dronemaster and Vanguard.<P></p><div class="punch-content" id="punch-1115770499"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6466590512907699" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-6466590512907699" 
data-ad-slot="0460606781" 
data-ad-layout="in-article"
data-ad-format="fluid"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p>Horde Mode XL is exclusive to the PlayStation 5, Xbox Series X|S and PC.<P></p>
<p>The final game includes a new First-Person Mode option, new melee options, and is backward compatible for the PS5 and Xbox Series X at 4K and 60FPS.<P></p>
<p>It sells at $39.99.</p>
<div class="punch-after-content" style="margin-left: auto; margin-right: auto; text-align: center; " id="punch-1030968352"><div id="amzn-assoc-ad-f4cd00e9-bf89-4f7c-9d23-a1157b44778c"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=f4cd00e9-bf89-4f7c-9d23-a1157b44778c"></script></div><br style="clear: both; display: block; float: none;"/><div class="post-pagination"></div>            
            <div class="clearfix"></div>
            
        </div><!-- end .entry -->
        
            
<div class="postinfo p-border">    


	<div id="post-nav">
            <div class="post-previous tranz">
            <a class="post-nav-image" href="https://news.punchjump.com/2021/09/20/lost-judgment-to-investigate-ps5-ps4-xbox-this-week/"><img width="150" height="150" src="https://news.punchjump.com/wp-content/uploads/2021/05/Lost-Judgment-150x150.jpg" class="grayscale grayscale-fade wp-post-image" alt="" loading="lazy" srcset="https://news.punchjump.com/wp-content/uploads/2021/05/Lost-Judgment-150x150.jpg 150w, https://news.punchjump.com/wp-content/uploads/2021/05/Lost-Judgment-80x80.jpg 80w" sizes="(max-width: 150px) 100vw, 150px" /><span class="arrow"><i class="fa fa-chevron-left"></i>
</span></a>
            <a class="post-nav-text ghost boxshadow" href="https://news.punchjump.com/2021/09/20/lost-judgment-to-investigate-ps5-ps4-xbox-this-week/">Previous Story:<br/> <strong>Lost Judgment to investigate PS5, PS4, Xbox this week</strong></a>
        </div>
    </div><div class="clearfix"></div>            
</div>

<div class="clearfix"></div>


<div id="comments" class="p-border">

	<p class="nocomments">Comments are closed.</p>



</div><!-- #comments -->
        
	</div><!-- end .item_inn -->
      
</div>               
        </div><!-- end #content -->
    
        
	<div id="sidebar"  class="fourcol woocommerce p-border">
    
    	        
            <div class="widgetable p-border">
    
                <div class="sidele ghost">		
				
        	        
				<h2 class="widget"><span><a href="https://news.punchjump.com/category/finals/">FINALS</a></span></h2>
			
                        
			            <ul class="featured gradient-light">
							<li>
					<div class="tab-post p-border ghost">

	    
        <div class="imgwrap">
        
            <a href="https://news.punchjump.com/2021/08/30/aliens-fireteam-elite-review-not-a-typical-bug-hunt/" title="Aliens: Fireteam Elite review: Not a typical bug hunt" >
            
              <img width="80" height="80" src="https://news.punchjump.com/wp-content/uploads/2021/03/Aliens-Fireteam-80x80.jpg" class="grayscale grayscale-fade wp-post-image" alt="" loading="lazy" srcset="https://news.punchjump.com/wp-content/uploads/2021/03/Aliens-Fireteam-80x80.jpg 80w, https://news.punchjump.com/wp-content/uploads/2021/03/Aliens-Fireteam-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />              
            </a>
        
        </div>
         
            
    <h4><a href="https://news.punchjump.com/2021/08/30/aliens-fireteam-elite-review-not-a-typical-bug-hunt/" title="Aliens: Fireteam Elite review: Not a typical bug hunt">Aliens: Fireteam Elite review: Not a typical bug hunt</a></h4>
    
	    
	<p class="meta date tranz post-date"> 
        August 30, 2021    </p>
    
</div>				</li>
							<li>
					<div class="tab-post p-border ghost">

	    
        <div class="imgwrap">
        
            <a href="https://news.punchjump.com/2021/08/27/oneplus-nord-n200-5g-review-5g-budget-beast/" title="OnePlus Nord N200 5G review: 5G budget beast" >
            
              <img width="80" height="80" src="https://news.punchjump.com/wp-content/uploads/2021/08/OnePlus-Nord-N200-5G-80x80.jpg" class="grayscale grayscale-fade wp-post-image" alt="" loading="lazy" srcset="https://news.punchjump.com/wp-content/uploads/2021/08/OnePlus-Nord-N200-5G-80x80.jpg 80w, https://news.punchjump.com/wp-content/uploads/2021/08/OnePlus-Nord-N200-5G-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />              
            </a>
        
        </div>
         
            
    <h4><a href="https://news.punchjump.com/2021/08/27/oneplus-nord-n200-5g-review-5g-budget-beast/" title="OnePlus Nord N200 5G review: 5G budget beast">OnePlus Nord N200 5G review: 5G budget beast</a></h4>
    
	    
	<p class="meta date tranz post-date"> 
        August 27, 2021    </p>
    
</div>				</li>
							<li>
					<div class="tab-post p-border ghost">

	    
        <div class="imgwrap">
        
            <a href="https://news.punchjump.com/2021/06/25/dungeons-dragons-dark-alliance-review-mediocre-medieval-melee/" title="Dungeons &#038; Dragons: Dark Alliance review: Mediocre medieval melee" >
            
              <img width="80" height="80" src="https://news.punchjump.com/wp-content/uploads/2021/05/Dungeon-Dragons-Dark-Alliance-80x80.jpg" class="grayscale grayscale-fade wp-post-image" alt="" loading="lazy" srcset="https://news.punchjump.com/wp-content/uploads/2021/05/Dungeon-Dragons-Dark-Alliance-80x80.jpg 80w, https://news.punchjump.com/wp-content/uploads/2021/05/Dungeon-Dragons-Dark-Alliance-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />              
            </a>
        
        </div>
         
            
    <h4><a href="https://news.punchjump.com/2021/06/25/dungeons-dragons-dark-alliance-review-mediocre-medieval-melee/" title="Dungeons &#038; Dragons: Dark Alliance review: Mediocre medieval melee">Dungeons &#038; Dragons: Dark Alliance review: Mediocre medieval melee</a></h4>
    
	    
	<p class="meta date tranz post-date"> 
        June 25, 2021    </p>
    
</div>				</li>
							<li>
					<div class="tab-post p-border ghost">

	    
        <div class="imgwrap">
        
            <a href="https://news.punchjump.com/2021/05/23/apple-imac-m1-review-poised-powerful-personal-computer/" title="Apple iMac M1 review: Poised, powerful personal computer" >
            
              <img width="80" height="80" src="https://news.punchjump.com/wp-content/uploads/2021/04/Apple-iMac-M1-80x80.jpg" class="grayscale grayscale-fade wp-post-image" alt="" loading="lazy" srcset="https://news.punchjump.com/wp-content/uploads/2021/04/Apple-iMac-M1-80x80.jpg 80w, https://news.punchjump.com/wp-content/uploads/2021/04/Apple-iMac-M1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />              
            </a>
        
        </div>
         
            
    <h4><a href="https://news.punchjump.com/2021/05/23/apple-imac-m1-review-poised-powerful-personal-computer/" title="Apple iMac M1 review: Poised, powerful personal computer">Apple iMac M1 review: Poised, powerful personal computer</a></h4>
    
	    
	<p class="meta date tranz post-date"> 
        May 23, 2021    </p>
    
</div>				</li>
							<li>
					<div class="tab-post p-border ghost">

	    
        <div class="imgwrap">
        
            <a href="https://news.punchjump.com/2021/05/14/resident-evil-village-review-a-resilient-mold-of-terror-and-action/" title="Resident Evil Village review: A resilient mold of terror and action" >
            
              <img width="80" height="80" src="https://news.punchjump.com/wp-content/uploads/2020/06/Resident-Evil-Village-80x80.jpg" class="grayscale grayscale-fade wp-post-image" alt="" loading="lazy" srcset="https://news.punchjump.com/wp-content/uploads/2020/06/Resident-Evil-Village-80x80.jpg 80w, https://news.punchjump.com/wp-content/uploads/2020/06/Resident-Evil-Village-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />              
            </a>
        
        </div>
         
            
    <h4><a href="https://news.punchjump.com/2021/05/14/resident-evil-village-review-a-resilient-mold-of-terror-and-action/" title="Resident Evil Village review: A resilient mold of terror and action">Resident Evil Village review: A resilient mold of terror and action</a></h4>
    
	    
	<p class="meta date tranz post-date"> 
        May 14, 2021    </p>
    
</div>				</li>
						</ul>
			<div class="clearfix"></div>
		
		</div><div class="sidele ghost">		
				
        	        
				<h2 class="widget"><span><a href="https://news.punchjump.com/category/betas/">BETAS</a></span></h2>
			
                        
			            <ul class="featured gradient-light">
							<li>
					<div class="tab-post p-border ghost">

	    
        <div class="imgwrap">
        
            <a href="https://news.punchjump.com/2021/09/10/call-of-duty-vanguard-multiplayer-previewed/" title="Call of Duty: Vanguard multiplayer previewed" >
            
              <img width="80" height="80" src="https://news.punchjump.com/wp-content/uploads/2021/08/Call-of-Duty-Vanguard-80x80.jpg" class="grayscale grayscale-fade wp-post-image" alt="" loading="lazy" srcset="https://news.punchjump.com/wp-content/uploads/2021/08/Call-of-Duty-Vanguard-80x80.jpg 80w, https://news.punchjump.com/wp-content/uploads/2021/08/Call-of-Duty-Vanguard-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />              
            </a>
        
        </div>
         
            
    <h4><a href="https://news.punchjump.com/2021/09/10/call-of-duty-vanguard-multiplayer-previewed/" title="Call of Duty: Vanguard multiplayer previewed">Call of Duty: Vanguard multiplayer previewed</a></h4>
    
	    
	<p class="meta date tranz post-date"> 
        September 10, 2021    </p>
    
</div>				</li>
							<li>
					<div class="tab-post p-border ghost">

	    
        <div class="imgwrap">
        
            <a href="https://news.punchjump.com/2021/09/09/god-of-war-ragnarok-to-battle-ps5-pc/" title="God of War Ragnarok to battle PS5, PC" >
            
              <img width="80" height="80" src="https://news.punchjump.com/wp-content/uploads/2021/09/God-of-War-Ragnarok-80x80.jpg" class="grayscale grayscale-fade wp-post-image" alt="" loading="lazy" srcset="https://news.punchjump.com/wp-content/uploads/2021/09/God-of-War-Ragnarok-80x80.jpg 80w, https://news.punchjump.com/wp-content/uploads/2021/09/God-of-War-Ragnarok-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />              
            </a>
        
        </div>
         
            
    <h4><a href="https://news.punchjump.com/2021/09/09/god-of-war-ragnarok-to-battle-ps5-pc/" title="God of War Ragnarok to battle PS5, PC">God of War Ragnarok to battle PS5, PC</a></h4>
    
	    
	<p class="meta date tranz post-date"> 
        September 9, 2021    </p>
    
</div>				</li>
						</ul>
			<div class="clearfix"></div>
		
		</div><div class="sidele ghost">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle" style="display: block; text-align: center;" data-ad-client="ca-pub-6466590512907699" data-ad-slot="0460606781" data-ad-format="fluid" data-ad-layout="in-article"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div><div class="sidele ghost">		
				
        	        
				<h2 class="widget"><span><a href="https://news.punchjump.com/category/business/">BUSINESS</a></span></h2>
			
                        
			            <ul class="featured gradient-light">
							<li>
					<div class="tab-post p-border ghost">

	        
    <h4><a href="https://news.punchjump.com/2021/09/21/spider-man-miles-morales-no-5-in-aug-2021-sales/" title="Spider-Man Miles Morales No. 5 in Aug. 2021 sales">Spider-Man Miles Morales No. 5 in Aug. 2021 sales</a></h4>
    
	    
	<p class="meta date tranz post-date"> 
        September 21, 2021    </p>
    
</div>				</li>
							<li>
					<div class="tab-post p-border ghost">

	    
        <div class="imgwrap">
        
            <a href="https://news.punchjump.com/2021/09/18/nintendo-3ds-sells-789-units-in-japan-sept-12-data/" title="Nintendo 3DS sells 789 units in Japan Sept. 12 data" >
            
              <img width="80" height="80" src="https://news.punchjump.com/wp-content/uploads/2018/04/Nintendo-3DS-80x80.jpg" class="grayscale grayscale-fade wp-post-image" alt="" loading="lazy" srcset="https://news.punchjump.com/wp-content/uploads/2018/04/Nintendo-3DS-80x80.jpg 80w, https://news.punchjump.com/wp-content/uploads/2018/04/Nintendo-3DS-150x150.jpg 150w, https://news.punchjump.com/wp-content/uploads/2018/04/Nintendo-3DS-687x684.jpg 687w, https://news.punchjump.com/wp-content/uploads/2018/04/Nintendo-3DS-550x550.jpg 550w, https://news.punchjump.com/wp-content/uploads/2018/04/Nintendo-3DS-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />              
            </a>
        
        </div>
         
            
    <h4><a href="https://news.punchjump.com/2021/09/18/nintendo-3ds-sells-789-units-in-japan-sept-12-data/" title="Nintendo 3DS sells 789 units in Japan Sept. 12 data">Nintendo 3DS sells 789 units in Japan Sept. 12 data</a></h4>
    
	    
	<p class="meta date tranz post-date"> 
        September 18, 2021    </p>
    
</div>				</li>
						</ul>
			<div class="clearfix"></div>
		
		</div><div class="sidele ghost">		
				
        	        
				<h2 class="widget"><span><a href="https://news.punchjump.com/category/retail/">RETAIL</a></span></h2>
			
                        
			            <ul class="featured gradient-light">
							<li>
					<div class="tab-post p-border ghost">

	    
        <div class="imgwrap">
        
            <a href="https://news.punchjump.com/2021/09/20/psn-ps5-ps4-add-on-deals-sale-to-conclude/" title="PSN PS5, PS4 Add-on Deals Sale to conclude" >
            
              <img width="80" height="80" src="https://news.punchjump.com/wp-content/uploads/2020/02/The-Division-2-Warlords-of-New-York-80x80.jpg" class="grayscale grayscale-fade wp-post-image" alt="" loading="lazy" srcset="https://news.punchjump.com/wp-content/uploads/2020/02/The-Division-2-Warlords-of-New-York-80x80.jpg 80w, https://news.punchjump.com/wp-content/uploads/2020/02/The-Division-2-Warlords-of-New-York-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />              
            </a>
        
        </div>
         
            
    <h4><a href="https://news.punchjump.com/2021/09/20/psn-ps5-ps4-add-on-deals-sale-to-conclude/" title="PSN PS5, PS4 Add-on Deals Sale to conclude">PSN PS5, PS4 Add-on Deals Sale to conclude</a></h4>
    
	    
	<p class="meta date tranz post-date"> 
        September 20, 2021    </p>
    
</div>				</li>
							<li>
					<div class="tab-post p-border ghost">

	    
        <div class="imgwrap">
        
            <a href="https://news.punchjump.com/2021/09/20/xbox-holds-thq-nordic-10th-anniversary-sale/" title="Xbox holds THQ Nordic 10th Anniversary Sale" >
            
              <img width="80" height="80" src="https://news.punchjump.com/wp-content/uploads/2018/10/Xbox-One-S-80x80.jpg" class="grayscale grayscale-fade wp-post-image" alt="" loading="lazy" srcset="https://news.punchjump.com/wp-content/uploads/2018/10/Xbox-One-S-80x80.jpg 80w, https://news.punchjump.com/wp-content/uploads/2018/10/Xbox-One-S-150x150.jpg 150w, https://news.punchjump.com/wp-content/uploads/2018/10/Xbox-One-S-687x688.jpg 687w, https://news.punchjump.com/wp-content/uploads/2018/10/Xbox-One-S-550x550.jpg 550w, https://news.punchjump.com/wp-content/uploads/2018/10/Xbox-One-S-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />              
            </a>
        
        </div>
         
            
    <h4><a href="https://news.punchjump.com/2021/09/20/xbox-holds-thq-nordic-10th-anniversary-sale/" title="Xbox holds THQ Nordic 10th Anniversary Sale">Xbox holds THQ Nordic 10th Anniversary Sale</a></h4>
    
	    
	<p class="meta date tranz post-date"> 
        September 20, 2021    </p>
    
</div>				</li>
						</ul>
			<div class="clearfix"></div>
		
		</div><div class="sidele ghost">		
				
        	        
				<h2 class="widget"><span><a href="https://news.punchjump.com/category/technology/">TECHNOLOGY</a></span></h2>
			
                        
			            <ul class="featured gradient-light">
							<li>
					<div class="tab-post p-border ghost">

	    
        <div class="imgwrap">
        
            <a href="https://news.punchjump.com/2021/09/20/apple-drops-ios-15/" title="Apple drops iOS 15" >
            
              <img width="80" height="80" src="https://news.punchjump.com/wp-content/uploads/2020/06/iOS-14-80x80.jpg" class="grayscale grayscale-fade wp-post-image" alt="" loading="lazy" srcset="https://news.punchjump.com/wp-content/uploads/2020/06/iOS-14-80x80.jpg 80w, https://news.punchjump.com/wp-content/uploads/2020/06/iOS-14-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />              
            </a>
        
        </div>
         
            
    <h4><a href="https://news.punchjump.com/2021/09/20/apple-drops-ios-15/" title="Apple drops iOS 15">Apple drops iOS 15</a></h4>
    
	    
	<p class="meta date tranz post-date"> 
        September 20, 2021    </p>
    
</div>				</li>
							<li>
					<div class="tab-post p-border ghost">

	    
        <div class="imgwrap">
        
            <a href="https://news.punchjump.com/2021/09/18/iphone-13-pre-order-shipments-fall-to-oct/" title="iPhone 13 pre-order shipments fall to Oct." >
            
              <img width="80" height="80" src="https://news.punchjump.com/wp-content/uploads/2021/09/iPhone-13-80x80.jpg" class="grayscale grayscale-fade wp-post-image" alt="" loading="lazy" srcset="https://news.punchjump.com/wp-content/uploads/2021/09/iPhone-13-80x80.jpg 80w, https://news.punchjump.com/wp-content/uploads/2021/09/iPhone-13-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />              
            </a>
        
        </div>
         
            
    <h4><a href="https://news.punchjump.com/2021/09/18/iphone-13-pre-order-shipments-fall-to-oct/" title="iPhone 13 pre-order shipments fall to Oct.">iPhone 13 pre-order shipments fall to Oct.</a></h4>
    
	    
	<p class="meta date tranz post-date"> 
        September 18, 2021    </p>
    
</div>				</li>
						</ul>
			<div class="clearfix"></div>
		
		</div>            
            </div>
            
		        
    	        
    </div><!-- #sidebar -->    
    </div><!-- end .postbar -->
    
</div> 

        
           

</div><!-- /.container -->

	<div class="footer-icons ghost p-border"><ul class="social-menu">

<li class="sprite-facebook">
	<a title="Facebook" href="http://www.facebook.com/punchjump"><i class="fa fa-facebook-official"></i><span>Facebook</span></a>
</li>
<li class="sprite-twitter">
	<a title="Twitter" href="http://www.twitter.com/punchjump"><i class="fa fa-twitter"></i><span>Twitter</span></a>
</li>



<li class="sprite-youtube">
	<a title="You Tube" href="http://www.youtube.com/punchjump"><i class="fa fa-youtube-play"></i><span>You Tube</span></a>
</li>

<li class="searchicon"><a class="searchOpen" href="#" ><i class="fa fa-search"></i></a></li>

</ul></div>

    <div id="footer">
    
        <div class="container woocommerce"> 
        
                   	    
            <div class="foocol first"> 
            
                <h2 class="widget dekoline">ABOUT PUNCH JUMP</h2>			<div class="textwidget"><p><a href="http://news.punchjump.com/company-history">COMPANY HISTORY</a></p>
<p><a href="http://news.punchjump.com/contact-punch-jump/">CONTACT PUNCH JUMP</a></p>
<p><a href="http://news.punchjump.com/privacy-policy/">PRIVACY POLICY</a></p>
<p><a href="https://news.punchjump.com/terms-of-use/">TERMS OF USE</a></p>
</div>
		                
            </div>
        
                
        
                
            <div class="foocol">
            
                <h2 class="widget dekoline">SECTORS</h2>			<div class="textwidget"><p><a href="http://news.punchjump.com" target="_blank" rel="noopener">PUNCH JUMP</a></p>
<p><a href="https://apple.news/T_yHaEqgJQ8ei2Z_bTsWzRA" target="_blank" rel="noopener">APPLE NEWS</a></p>
<p><a href="https://news.google.com/publications/CAAqBwgKMLP7jAswuoOeAw?hl=en-US&amp;gl=US&amp;ceid=US:en">GOOGLE NEWS</a></p>
</div>
		                
            </div>
        
                
        
                
            <div class="foocol"> 
            
                <h2 class="widget dekoline">TWITTER</h2>			<div class="textwidget"><p><a href="http://www.twitter.com/punchjump" target="_blank" rel="noopener">PUNCH JUMP</a></p>
<p><a href="http://www.twitter.com/welovehotdeals" target="_blank" rel="noopener">WE LOVE HOT DEALS</a></p>
<p><a href="http://www.twitter.com/preorderbonus" target="_blank" rel="noopener">PRE-ORDER BONUS</a></p>
</div>
		                
            </div>
        
                
        
                
            <div class="foocol last"> 
            
                <h2 class="widget dekoline">BROWSE</h2>			<div class="textwidget"><p><a href="http://aax-us-east.amazon-adsystem.com/x/c/QnOE7-I5evnbFBnYKoifheEAAAFijSkWkAEAAAFKAR2-mos/https://www.amazon.com/ref=as_at/?imprToken=NEPPWlC1Jh236QoHy8e6OA&amp;slotNum=1&amp;tag=httpwwwpuncco-20&amp;linkCode=w13&amp;linkID=JAWAMJSJXEHATIKG&amp;imprToken=t.S0fnLLItQA0O-mfKHv5Q&amp;slotNum=0&amp;" target="_blank" rel="noopener">AMAZON</a></p>
<p><a href="https://go.skimresources.com?id=138869X1602806&amp;xs=1&amp;url=https%3A%2F%2Fwww.bestbuy.com%2F">BEST BUY</a></p>
<p><a href="https://go.skimresources.com?id=138869X1602806&amp;xs=1&amp;url=https%3A%2F%2Fwww.gamestop.com%2F">GAMESTOP</a></p>
<p><a href="https://go.skimresources.com?id=138869X1602806&amp;xs=1&amp;url=https%3A%2F%2Fwww.walmart.com%2F">WALMART</a></p>
</div>
		                
            </div>
        
                    
        </div>
            <div class="clearfix"></div>
            
        <div id="copyright">
            
        	<div class="container">
                
                                
                <div id="footer-text" class="site-info">
					
	<span class="credit-link">
		© <a href="https://www.punchjump.com">2021 PUNCH JUMP LLC</a>	</span>

					</div><!-- .site-info -->
                      
            </div> 
        
        </div>
            
    </div><!-- /#footer  -->
    
</div><!-- /.wrapper  -->

<div id="curtain" class="tranz">
	
	
<form class="searchform" method="get" action="https://news.punchjump.com/">
<input type="text" name="s" class="s ghost rad p-border" size="30" value="Search..." onfocus="if (this.value = '') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
<button class='searchSubmit ribbon' ><i class="fa fa-search"></i></button>
</form>    
    <a class='curtainclose rad' href="#" ><i class="fa fa-times"></i></a>
    
</div>
    
<div class="scrollTo_top ribbon" style="display: block">

    <a title="Scroll To Top" class="rad" href="#">
    
    	<i class="fa fa-chevron-up"></i> 
        
    </a>
    
</div>

		<!-- Start of StatCounter Code -->
		<script>
			<!--
			var sc_project=577064;
			var sc_security="48d031e0";
			      var sc_invisible=1;
			var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
					</script>
		
<script type="text/javascript"
				src="https://secure.statcounter.com/counter/counter.js"
				async></script>		<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/577064/0/48d031e0/1/" alt="web analytics" /></a></div></noscript>
		<!-- End of StatCounter Code -->
		<script type="text/javascript" src="//s.skimresources.com/js/138869X160280.skimlinks.js"></script>
<script type='text/javascript' src='https://news.punchjump.com/wp-content/themes/lookout/js/jquery-scrolltofixed.js?ver=5.8.1' id='jquery-scrolltofixed-js'></script>
<script type='text/javascript' src='https://news.punchjump.com/wp-content/themes/lookout/js/ownScript.js?ver=5.8.1' id='lookout-ownScript-js'></script>
<script type='text/javascript' src='https://news.punchjump.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script src='https://stats.wp.com/e-202138.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'133766876',post:'17014',tz:'-7',srv:'news.punchjump.com'} ]);
	_stq.push([ 'clickTrackerInit', '133766876', '17014' ]);
</script>

<script type="text/javascript" src="https://s.skimresources.com/js/138869X1602806.skimlinks.js"></script>

</body>
</html>