
<!DOCTYPE html>
<html lang="en-US">

<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://news.punchjump.com/xmlrpc.php">

<title>PS4 No. 2; Final Fantasy VII Remake No. 3 in Japan &#8211; PUNCH JUMP</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PUNCH JUMP &raquo; Feed" href="https://news.punchjump.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="PUNCH JUMP &raquo; Comments Feed" href="https://news.punchjump.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/news.punchjump.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- news.punchjump.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://news.punchjump.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='lookout-default-style-css'  href='https://news.punchjump.com/wp-content/themes/lookout/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://news.punchjump.com/wp-content/themes/lookout/styles/font-awesome.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='lookout-mobile-css'  href='https://news.punchjump.com/wp-content/themes/lookout/style-mobile.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='lookout-fonts-css'  href='//fonts.googleapis.com/css?family=Libre+Franklin%3A400%2C400i%2C500%2C700%7CMontserrat%3A400%2C500%2C600%2C700%2C400italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext%2Cvietnamese&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://news.punchjump.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.5' type='text/css' media='all' />
<script type='text/javascript' src='https://news.punchjump.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://news.punchjump.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://news.punchjump.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://news.punchjump.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://news.punchjump.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Hatsune Miku: Project DIVA Mega Mix drops to Nintendo Switch' href='https://news.punchjump.com/2020/05/15/hatsune-miku-project-diva-mega-mix-drops-to-nintendo-switch/' />
<link rel='next' title='Xbox One sells 125 units in Japan May 10 data' href='https://news.punchjump.com/2020/05/16/xbox-one-sells-125-units-in-japan-may-10-data/' />
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="https://news.punchjump.com/2020/05/16/ps4-no-2-final-fantasy-vii-remake-no-3-in-japan/" />
<link rel='shortlink' href='https://wp.me/p93gSg-2MD' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title, .site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://news.punchjump.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.punchjump.com%2F2020%2F05%2F16%2Fps4-no-2-final-fantasy-vii-remake-no-3-in-japan%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://news.punchjump.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnews.punchjump.com%2F2020%2F05%2F16%2Fps4-no-2-final-fantasy-vii-remake-no-3-in-japan%2F&#038;format=xml" />

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-117519160-1', 'auto');
			ga('require', 'linkid');
			ga('send', 'pageview');
		</script>

			<script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "admin"}});
		</script>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>      <!--Customizer CSS--> 
      <style type="text/css">
	  
	  
           	  
            
		   
		   #footer { background-color:#212121; }#footer a { color:#969696; }#footer,#footer p,#footer input,#footer h2 { color:#adadad; }#footer,#footer .p-border,#copyright { border-color:#494949; } 
		   
		   
            
      </style> 
      <!--/Customizer CSS-->
      
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="PS4 No. 2; Final Fantasy VII Remake No. 3 in Japan" />
<meta property="og:url" content="https://news.punchjump.com/2020/05/16/ps4-no-2-final-fantasy-vii-remake-no-3-in-japan/" />
<meta property="og:description" content="Sony Corp.&#8217;s PlayStation 4 ranked as the No. 2 hardware in Japan in the latest data from the region." />
<meta property="article:published_time" content="2020-05-16T15:25:13+00:00" />
<meta property="article:modified_time" content="2020-05-15T18:52:27+00:00" />
<meta property="og:site_name" content="PUNCH JUMP" />
<meta property="og:image" content="https://news.punchjump.com/wp-content/uploads/2018/04/PlayStation-4.jpg" />
<meta property="og:image:width" content="1360" />
<meta property="og:image:height" content="680" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@PunchJump" />
<meta name="twitter:site" content="@PunchJump" />
<meta name="twitter:text:title" content="PS4 No. 2; Final Fantasy VII Remake No. 3 in Japan" />
<meta name="twitter:image" content="https://news.punchjump.com/wp-content/uploads/2018/04/PlayStation-4.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<script data-ad-client="ca-pub-6466590512907699" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://news.punchjump.com/wp-content/uploads/2018/07/cropped-PUNCH-JUMP-FAVICON-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://news.punchjump.com/wp-content/uploads/2018/07/cropped-PUNCH-JUMP-FAVICON-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://news.punchjump.com/wp-content/uploads/2018/07/cropped-PUNCH-JUMP-FAVICON-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://news.punchjump.com/wp-content/uploads/2018/07/cropped-PUNCH-JUMP-FAVICON-1-270x270.png" />
</head>

     
<body class="post-template-default single single-post postid-10703 single-format-standard wp-custom-logo">
        
    <div id="header" class="clearfix" itemscope itemtype="http://schema.org/WPHeader">
    
    	<div class="head-bg-image"><img src="" height="200" width="980" alt="" /></div>
    
        <div class="container container_alt">
            
            <div id="titles">
                <a href="https://news.punchjump.com/" class="custom-logo-link" rel="home"><img width="400" height="100" src="https://news.punchjump.com/wp-content/uploads/2018/04/PUNCH-JUMP.png" class="custom-logo" alt="PUNCH JUMP" srcset="https://news.punchjump.com/wp-content/uploads/2018/04/PUNCH-JUMP.png 400w, https://news.punchjump.com/wp-content/uploads/2018/04/PUNCH-JUMP-300x75.png 300w" sizes="(max-width: 400px) 100vw, 400px" /></a>                                		<h1 class="site-title"><a href="https://news.punchjump.com/">PUNCH JUMP</a></h1>
    					<p class="site-description site-tagline">NOW LOADING&#8230;</p>
					            </div><!-- end #titles  -->
            
    
            <a id="navtrigger" class="ribbon" href="#"><i class="fa fa-bars"></i></a>
            
            <nav id="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement"> 
            
                <ul id="main-nav" class="nav tmnf_custom_menu"><li id="menu-item-66" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-66"><a href="https://news.punchjump.com/category/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-70"><a href="https://news.punchjump.com/category/playstation-4/">PLAYSTATION 4</a></li>
	<li id="menu-item-76" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76"><a href="https://news.punchjump.com/category/xbox-one/">XBOX ONE</a></li>
	<li id="menu-item-68" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68"><a href="https://news.punchjump.com/category/nintendo-switch/">NINTENDO SWITCH</a></li>
	<li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67"><a href="https://news.punchjump.com/category/nintendo-3ds/">NINTENDO 3DS</a></li>
	<li id="menu-item-71" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71"><a href="https://news.punchjump.com/category/ps-vita/">PS VITA</a></li>
	<li id="menu-item-69" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69"><a href="https://news.punchjump.com/category/pc/">PC</a></li>
	<li id="menu-item-73" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73"><a href="https://news.punchjump.com/category/technology/">TECHNOLOGY</a></li>
	<li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64"><a href="https://news.punchjump.com/category/ces/">CES</a></li>
	<li id="menu-item-1237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1237"><a href="https://news.punchjump.com/category/e3/">E3</a></li>
	<li id="menu-item-4767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4767"><a href="https://news.punchjump.com/category/mwc/">MWC</a></li>
</ul>
</li>
<li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62"><a href="https://news.punchjump.com/category/betas/">BETAS</a></li>
<li id="menu-item-65" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65"><a href="https://news.punchjump.com/category/finals/">FINALS</a></li>
<li id="menu-item-63" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63"><a href="https://news.punchjump.com/category/business/">BUSINESS</a></li>
<li id="menu-item-72" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72"><a href="https://news.punchjump.com/category/retail/">RETAIL</a></li>
<li id="menu-item-75" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75"><a href="https://news.punchjump.com/category/video/">VIDEO</a></li>
</ul>                
                <a class="searchOpen rad" href="#" ><i class="fa fa-search"></i></a>
                
            </nav><!-- end #navigation  -->
              
        </div><!-- end .container  -->
    
    </div><!-- end #header  -->
    
	<div class="wrapper">

  
    
      
<div itemscope itemtype="http://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage"  content=""  itemType="https://schema.org/WebPage" itemid="https://news.punchjump.com/2020/05/16/ps4-no-2-final-fantasy-vii-remake-no-3-in-japan/"/>

<div class="container">
   
    <div class="postbar">

        <div id="content" class="eightcol first">
            
            
<div class="item normal tranz ghost p-border post-10703 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-playstation-4">

    <h1 class="entry-title" itemprop="headline"><span itemprop="name">PS4 No. 2; Final Fantasy VII Remake No. 3 in Japan</span></h1>
    
    
    <div class="entryhead" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
        
        <a href="https://news.punchjump.com/2020/05/16/ps4-no-2-final-fantasy-vii-remake-no-3-in-japan/">
        
        	<img width="977" height="680" src="https://news.punchjump.com/wp-content/uploads/2018/04/PlayStation-4-977x680.jpg" class="standard grayscale grayscale-fade wp-post-image" alt="" />            
        </a>
    
    </div><!-- end .entryhead -->
    
     
              
    <div class="clearfix"></div>
    
    <div class="item_inn tranz p-border">
    
        <div class="meta-single p-border">
  				
			    
	<p class="meta cat rad tranz ribbon">
		<a href="https://news.punchjump.com/category/business/" rel="category tag">BUSINESS</a> &bull; <a href="https://news.punchjump.com/category/playstation-4/" rel="category tag">PLAYSTATION 4</a>    </p>
                
                
	<p class="meta author tranz"> 
        <span>Written by: <a href="http://www.twitter.com/marcuslai" title="Posts by MARCUS LAI" rel="author">MARCUS LAI</a></span>    </p>
    
        
	<p class="meta date tranz post-date"> 
        May 16, 2020    </p>
                
        </div>
        
        <div class="clearfix"></div>
                             
        <div class="entry" itemprop="text">
              
            <p>Sony Corp.&#8217;s PlayStation 4 ranked as the No. 2 hardware in Japan in the latest data from the region.<P></p>
<p><span id="more-10703"></span>Famitsu this week reported the PS4 sold 16,239 units between May 4 to May 10 to rank at No. 2 in overall hardware sales.<P></p>
<p>Final Fantasy VII Remake sold 18,549 units for the week to rank at No. 3 for the week.<P></p>
<p>Sony in May said it sold 13.6 million PS4 units and 245 million units of software for the fiscal year ending Mar. 2020. It sold 1.5 million PS4 units and 69.6 million units of PS4 software in Q4.<P></p>
<p>The Game and Network Services division, which includes the PlayStation business, recorded revenue of $18.19 billion, a 14.4 percent decline from the year prior. It held a operating income of $2.18 billion for the fiscal year, a 23.4 percent decline from the year prior.<P></p><div class="punch-content" id="punch-80262020"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-client="ca-pub-6466590512907699" 
data-ad-slot="0460606781" 
data-ad-layout="in-article"
data-ad-format="fluid"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p>PS4 sales have totaled 110.4 million units to date.<P></p>
<p>PS4 software sales totaled to 1.2 billion units to date.<P></p>
<p>PS Plus members totaled 41.5 million.<P></p>
<div class="punch-after-content" style="text-align: center; margin-right: 10px; " id="punch-1869198387"><div id="amzn-assoc-ad-f4cd00e9-bf89-4f7c-9d23-a1157b44778c"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=f4cd00e9-bf89-4f7c-9d23-a1157b44778c"></script></div><br style="clear: both; display: block; float: none;"/><div class="post-pagination"></div>            
            <div class="clearfix"></div>
            
        </div><!-- end .entry -->
        
            
<div class="postinfo p-border">    


	<div id="post-nav">
            <div class="post-previous tranz">
            <a class="post-nav-image" href="https://news.punchjump.com/2020/05/15/splatoon-2-nintendo-switch-sells-10m-units/"><img width="150" height="150" src="https://news.punchjump.com/wp-content/uploads/2018/04/Splatoon-2-150x150.jpg" class="grayscale grayscale-fade wp-post-image" alt="" srcset="https://news.punchjump.com/wp-content/uploads/2018/04/Splatoon-2-150x150.jpg 150w, https://news.punchjump.com/wp-content/uploads/2018/04/Splatoon-2-80x80.jpg 80w, https://news.punchjump.com/wp-content/uploads/2018/04/Splatoon-2-687x686.jpg 687w, https://news.punchjump.com/wp-content/uploads/2018/04/Splatoon-2-550x550.jpg 550w, https://news.punchjump.com/wp-content/uploads/2018/04/Splatoon-2-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" /><span class="arrow"><i class="fa fa-chevron-left"></i>
</span></a>
            <a class="post-nav-text ghost boxshadow" href="https://news.punchjump.com/2020/05/15/splatoon-2-nintendo-switch-sells-10m-units/">Previous Story:<br/> <strong>Splatoon 2 Nintendo Switch sells 10M units</strong></a>
        </div>
            <div class="post-next tranz">
            <a class="post-nav-image" href="https://news.punchjump.com/2020/05/16/xbox-one-sells-125-units-in-japan-may-10-data/"><img width="150" height="150" src="https://news.punchjump.com/wp-content/uploads/2018/10/Xbox-One-S-150x150.jpg" class="grayscale grayscale-fade wp-post-image" alt="" srcset="https://news.punchjump.com/wp-content/uploads/2018/10/Xbox-One-S-150x150.jpg 150w, https://news.punchjump.com/wp-content/uploads/2018/10/Xbox-One-S-80x80.jpg 80w, https://news.punchjump.com/wp-content/uploads/2018/10/Xbox-One-S-687x688.jpg 687w, https://news.punchjump.com/wp-content/uploads/2018/10/Xbox-One-S-550x550.jpg 550w, https://news.punchjump.com/wp-content/uploads/2018/10/Xbox-One-S-470x470.jpg 470w" sizes="(max-width: 150px) 100vw, 150px" /><span class="arrow"><i class="fa fa-chevron-right"></i>
</span></a>
            <a class="post-nav-text ghost tranz boxshadow" href="https://news.punchjump.com/2020/05/16/xbox-one-sells-125-units-in-japan-may-10-data/">Next Story:<br/> <strong>Xbox One sells 125 units in Japan May 10 data</strong></a>
        </div>
    </div><div class="clearfix"></div>            
</div>

<div class="clearfix"></div>


<div id="comments" class="p-border">

	<p class="nocomments">Comments are closed.</p>



</div><!-- #comments -->
        
	</div><!-- end .item_inn -->
      
</div>               
        </div><!-- end #content -->
    
        
	<div id="sidebar"  class="fourcol woocommerce p-border">
    
    	        
            <div class="widgetable p-border">
    
                <div class="sidele ghost">		
				
        	        
				<h2 class="widget"><span><a href="https://news.punchjump.com/category/finals/">FINALS</a></span></h2>
			
                        
			            <ul class="featured gradient-light">
							<li>
					<div class="tab-post p-border ghost">

	    
        <div class="imgwrap">
        
            <a href="https://news.punchjump.com/2020/05/06/streets-of-rage-4-review-classic-beat-em-up-bout/" title="Streets of Rage 4 review – classic beat-em-up bout" >
            
              <img width="80" height="80" src="https://news.punchjump.com/wp-content/uploads/2018/08/Streets-of-Rage-4-80x80.jpg" class="grayscale grayscale-fade wp-post-image" alt="" srcset="https://news.punchjump.com/wp-content/uploads/2018/08/Streets-of-Rage-4-80x80.jpg 80w, https://news.punchjump.com/wp-content/uploads/2018/08/Streets-of-Rage-4-150x150.jpg 150w, https://news.punchjump.com/wp-content/uploads/2018/08/Streets-of-Rage-4-687x686.jpg 687w, https://news.punchjump.com/wp-content/uploads/2018/08/Streets-of-Rage-4-550x550.jpg 550w, https://news.punchjump.com/wp-content/uploads/2018/08/Streets-of-Rage-4-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />              
            </a>
        
        </div>
         
            
    <h4><a href="https://news.punchjump.com/2020/05/06/streets-of-rage-4-review-classic-beat-em-up-bout/" title="Streets of Rage 4 review – classic beat-em-up bout">Streets of Rage 4 review – classic beat-em-up bout</a></h4>
    
	    
	<p class="meta date tranz post-date"> 
        May 6, 2020    </p>
    
</div>				</li>
							<li>
					<div class="tab-post p-border ghost">

	    
        <div class="imgwrap">
        
            <a href="https://news.punchjump.com/2020/04/26/iphone-se-review-flagship-power-in-your-pocket/" title="iPhone SE review – flagship power in your pocket" >
            
              <img width="80" height="80" src="https://news.punchjump.com/wp-content/uploads/2020/04/iPhone-SE-ALT-80x80.jpg" class="grayscale grayscale-fade wp-post-image" alt="" srcset="https://news.punchjump.com/wp-content/uploads/2020/04/iPhone-SE-ALT-80x80.jpg 80w, https://news.punchjump.com/wp-content/uploads/2020/04/iPhone-SE-ALT-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />              
            </a>
        
        </div>
         
            
    <h4><a href="https://news.punchjump.com/2020/04/26/iphone-se-review-flagship-power-in-your-pocket/" title="iPhone SE review – flagship power in your pocket">iPhone SE review – flagship power in your pocket</a></h4>
    
	    
	<p class="meta date tranz post-date"> 
        April 26, 2020    </p>
    
</div>				</li>
							<li>
					<div class="tab-post p-border ghost">

	    
        <div class="imgwrap">
        
            <a href="https://news.punchjump.com/2020/04/14/kaliber-gaming-nukleus-gaming-headset-review-solid-sound-for-ps4-xbox-one-pc/" title="Kaliber Gaming NUKLEUS Gaming Headset review – solid sound for PS4, Xbox One, PC" >
            
              <img width="80" height="80" src="https://news.punchjump.com/wp-content/uploads/2020/04/Kaliber-Gaming-NUKLEUS-Gaming-Headset-80x80.jpg" class="grayscale grayscale-fade wp-post-image" alt="" srcset="https://news.punchjump.com/wp-content/uploads/2020/04/Kaliber-Gaming-NUKLEUS-Gaming-Headset-80x80.jpg 80w, https://news.punchjump.com/wp-content/uploads/2020/04/Kaliber-Gaming-NUKLEUS-Gaming-Headset-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />              
            </a>
        
        </div>
         
            
    <h4><a href="https://news.punchjump.com/2020/04/14/kaliber-gaming-nukleus-gaming-headset-review-solid-sound-for-ps4-xbox-one-pc/" title="Kaliber Gaming NUKLEUS Gaming Headset review – solid sound for PS4, Xbox One, PC">Kaliber Gaming NUKLEUS Gaming Headset review – solid sound for PS4, Xbox One, PC</a></h4>
    
	    
	<p class="meta date tranz post-date"> 
        April 14, 2020    </p>
    
</div>				</li>
							<li>
					<div class="tab-post p-border ghost">

	    
        <div class="imgwrap">
        
            <a href="https://news.punchjump.com/2020/04/08/aukey-omnia-series-review-compact-pd-wall-charging-for-macbook-pro-iphone-nintendo-switch/" title="Aukey Omnia Series review &#8211; compact PD wall charging for MacBook Pro, iPhone, Nintendo Switch" >
            
              <img width="80" height="80" src="https://news.punchjump.com/wp-content/uploads/2020/04/Aukey-Omnia-Series-65W-Wall-Charger-80x80.jpg" class="grayscale grayscale-fade wp-post-image" alt="" srcset="https://news.punchjump.com/wp-content/uploads/2020/04/Aukey-Omnia-Series-65W-Wall-Charger-80x80.jpg 80w, https://news.punchjump.com/wp-content/uploads/2020/04/Aukey-Omnia-Series-65W-Wall-Charger-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />              
            </a>
        
        </div>
         
            
    <h4><a href="https://news.punchjump.com/2020/04/08/aukey-omnia-series-review-compact-pd-wall-charging-for-macbook-pro-iphone-nintendo-switch/" title="Aukey Omnia Series review &#8211; compact PD wall charging for MacBook Pro, iPhone, Nintendo Switch">Aukey Omnia Series review &#8211; compact PD wall charging for MacBook Pro, iPhone, Nintendo Switch</a></h4>
    
	    
	<p class="meta date tranz post-date"> 
        April 8, 2020    </p>
    
</div>				</li>
							<li>
					<div class="tab-post p-border ghost">

	    
        <div class="imgwrap">
        
            <a href="https://news.punchjump.com/2020/04/06/resident-evil-3-review-a-leaner-meaner-menace/" title="Resident Evil 3 review &#8211; a leaner, meaner menace" >
            
              <img width="80" height="80" src="https://news.punchjump.com/wp-content/uploads/2019/12/Resident-Evil-3-80x80.jpg" class="grayscale grayscale-fade wp-post-image" alt="" srcset="https://news.punchjump.com/wp-content/uploads/2019/12/Resident-Evil-3-80x80.jpg 80w, https://news.punchjump.com/wp-content/uploads/2019/12/Resident-Evil-3-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />              
            </a>
        
        </div>
         
            
    <h4><a href="https://news.punchjump.com/2020/04/06/resident-evil-3-review-a-leaner-meaner-menace/" title="Resident Evil 3 review &#8211; a leaner, meaner menace">Resident Evil 3 review &#8211; a leaner, meaner menace</a></h4>
    
	    
	<p class="meta date tranz post-date"> 
        April 6, 2020    </p>
    
</div>				</li>
							<li>
					<div class="tab-post p-border ghost">

	    
        <div class="imgwrap">
        
            <a href="https://news.punchjump.com/2020/03/09/langrisser-i-ii-review-dual-dose-of-classic-combat/" title="Langrisser I &#038; II review – dual dose of classic combat" >
            
              <img width="80" height="80" src="https://news.punchjump.com/wp-content/uploads/2019/07/Langrisser-I-II-80x80.jpg" class="grayscale grayscale-fade wp-post-image" alt="" srcset="https://news.punchjump.com/wp-content/uploads/2019/07/Langrisser-I-II-80x80.jpg 80w, https://news.punchjump.com/wp-content/uploads/2019/07/Langrisser-I-II-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />              
            </a>
        
        </div>
         
            
    <h4><a href="https://news.punchjump.com/2020/03/09/langrisser-i-ii-review-dual-dose-of-classic-combat/" title="Langrisser I &#038; II review – dual dose of classic combat">Langrisser I &#038; II review – dual dose of classic combat</a></h4>
    
	    
	<p class="meta date tranz post-date"> 
        March 9, 2020    </p>
    
</div>				</li>
						</ul>
			<div class="clearfix"></div>
		
		</div><div class="sidele ghost">		
				
        	        
				<h2 class="widget"><span><a href="https://news.punchjump.com/category/betas/">BETAS</a></span></h2>
			
                        
			            <ul class="featured gradient-light">
							<li>
					<div class="tab-post p-border ghost">

	    
        <div class="imgwrap">
        
            <a href="https://news.punchjump.com/2020/05/15/tony-hawks-pro-skater-1-2-to-grind-ps4-xbox-one-pc/" title="Tony Hawk&#8217;s Pro Skater 1 + 2 to grind PS4, Xbox One, PC" >
            
              <img width="80" height="80" src="https://news.punchjump.com/wp-content/uploads/2020/05/Tony-Hawks-Pro-Skater-1-2-80x80.jpg" class="grayscale grayscale-fade wp-post-image" alt="" srcset="https://news.punchjump.com/wp-content/uploads/2020/05/Tony-Hawks-Pro-Skater-1-2-80x80.jpg 80w, https://news.punchjump.com/wp-content/uploads/2020/05/Tony-Hawks-Pro-Skater-1-2-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />              
            </a>
        
        </div>
         
            
    <h4><a href="https://news.punchjump.com/2020/05/15/tony-hawks-pro-skater-1-2-to-grind-ps4-xbox-one-pc/" title="Tony Hawk&#8217;s Pro Skater 1 + 2 to grind PS4, Xbox One, PC">Tony Hawk&#8217;s Pro Skater 1 + 2 to grind PS4, Xbox One, PC</a></h4>
    
	    
	<p class="meta date tranz post-date"> 
        May 15, 2020    </p>
    
</div>				</li>
							<li>
					<div class="tab-post p-border ghost">

	    
        <div class="imgwrap">
        
            <a href="https://news.punchjump.com/2020/05/09/scarlet-nexus-to-trek-ps5-xbox-series-x-pc/" title="Scarlet Nexus to trek PS5, Xbox Series X, PC" >
            
              <img width="80" height="80" src="https://news.punchjump.com/wp-content/uploads/2020/05/Scarlet-Nexus-80x80.jpg" class="grayscale grayscale-fade wp-post-image" alt="" srcset="https://news.punchjump.com/wp-content/uploads/2020/05/Scarlet-Nexus-80x80.jpg 80w, https://news.punchjump.com/wp-content/uploads/2020/05/Scarlet-Nexus-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />              
            </a>
        
        </div>
         
            
    <h4><a href="https://news.punchjump.com/2020/05/09/scarlet-nexus-to-trek-ps5-xbox-series-x-pc/" title="Scarlet Nexus to trek PS5, Xbox Series X, PC">Scarlet Nexus to trek PS5, Xbox Series X, PC</a></h4>
    
	    
	<p class="meta date tranz post-date"> 
        May 9, 2020    </p>
    
</div>				</li>
						</ul>
			<div class="clearfix"></div>
		
		</div><div class="sidele ghost">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle" style="display: block; text-align: center;" data-ad-client="ca-pub-6466590512907699" data-ad-slot="0460606781" data-ad-format="fluid" data-ad-layout="in-article"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div><div class="sidele ghost">		
				
        	        
				<h2 class="widget"><span><a href="https://news.punchjump.com/category/business/">BUSINESS</a></span></h2>
			
                        
			            <ul class="featured gradient-light">
							<li>
					<div class="tab-post p-border ghost">

	    
        <div class="imgwrap">
        
            <a href="https://news.punchjump.com/2020/05/16/xbox-one-sells-125-units-in-japan-may-10-data/" title="Xbox One sells 125 units in Japan May 10 data" >
            
              <img width="80" height="80" src="https://news.punchjump.com/wp-content/uploads/2018/10/Xbox-One-S-80x80.jpg" class="grayscale grayscale-fade wp-post-image" alt="" srcset="https://news.punchjump.com/wp-content/uploads/2018/10/Xbox-One-S-80x80.jpg 80w, https://news.punchjump.com/wp-content/uploads/2018/10/Xbox-One-S-150x150.jpg 150w, https://news.punchjump.com/wp-content/uploads/2018/10/Xbox-One-S-687x688.jpg 687w, https://news.punchjump.com/wp-content/uploads/2018/10/Xbox-One-S-550x550.jpg 550w, https://news.punchjump.com/wp-content/uploads/2018/10/Xbox-One-S-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />              
            </a>
        
        </div>
         
            
    <h4><a href="https://news.punchjump.com/2020/05/16/xbox-one-sells-125-units-in-japan-may-10-data/" title="Xbox One sells 125 units in Japan May 10 data">Xbox One sells 125 units in Japan May 10 data</a></h4>
    
	    
	<p class="meta date tranz post-date"> 
        May 16, 2020    </p>
    
</div>				</li>
							<li>
					<div class="tab-post p-border ghost">

	    
        <div class="imgwrap">
        
            <a href="https://news.punchjump.com/2020/05/16/ps4-no-2-final-fantasy-vii-remake-no-3-in-japan/" title="PS4 No. 2; Final Fantasy VII Remake No. 3 in Japan" >
            
              <img width="80" height="80" src="https://news.punchjump.com/wp-content/uploads/2018/04/PlayStation-4-80x80.jpg" class="grayscale grayscale-fade wp-post-image" alt="" srcset="https://news.punchjump.com/wp-content/uploads/2018/04/PlayStation-4-80x80.jpg 80w, https://news.punchjump.com/wp-content/uploads/2018/04/PlayStation-4-150x150.jpg 150w, https://news.punchjump.com/wp-content/uploads/2018/04/PlayStation-4-687x680.jpg 687w, https://news.punchjump.com/wp-content/uploads/2018/04/PlayStation-4-550x550.jpg 550w, https://news.punchjump.com/wp-content/uploads/2018/04/PlayStation-4-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />              
            </a>
        
        </div>
         
            
    <h4><a href="https://news.punchjump.com/2020/05/16/ps4-no-2-final-fantasy-vii-remake-no-3-in-japan/" title="PS4 No. 2; Final Fantasy VII Remake No. 3 in Japan">PS4 No. 2; Final Fantasy VII Remake No. 3 in Japan</a></h4>
    
	    
	<p class="meta date tranz post-date"> 
        May 16, 2020    </p>
    
</div>				</li>
						</ul>
			<div class="clearfix"></div>
		
		</div><div class="sidele ghost">		
				
        	        
				<h2 class="widget"><span><a href="https://news.punchjump.com/category/retail/">RETAIL</a></span></h2>
			
                        
			            <ul class="featured gradient-light">
							<li>
					<div class="tab-post p-border ghost">

	    
        <div class="imgwrap">
        
            <a href="https://news.punchjump.com/2020/05/15/xbox-live-holds-start-your-engines-sale/" title="Xbox Live holds Start Your Engines Sale" >
            
              <img width="80" height="80" src="https://news.punchjump.com/wp-content/uploads/2018/10/Xbox-One-S-80x80.jpg" class="grayscale grayscale-fade wp-post-image" alt="" srcset="https://news.punchjump.com/wp-content/uploads/2018/10/Xbox-One-S-80x80.jpg 80w, https://news.punchjump.com/wp-content/uploads/2018/10/Xbox-One-S-150x150.jpg 150w, https://news.punchjump.com/wp-content/uploads/2018/10/Xbox-One-S-687x688.jpg 687w, https://news.punchjump.com/wp-content/uploads/2018/10/Xbox-One-S-550x550.jpg 550w, https://news.punchjump.com/wp-content/uploads/2018/10/Xbox-One-S-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />              
            </a>
        
        </div>
         
            
    <h4><a href="https://news.punchjump.com/2020/05/15/xbox-live-holds-start-your-engines-sale/" title="Xbox Live holds Start Your Engines Sale">Xbox Live holds Start Your Engines Sale</a></h4>
    
	    
	<p class="meta date tranz post-date"> 
        May 15, 2020    </p>
    
</div>				</li>
							<li>
					<div class="tab-post p-border ghost">

	    
        <div class="imgwrap">
        
            <a href="https://news.punchjump.com/2020/05/11/psn-holds-ps4-ps3-ps-vita-hidden-gems-sale/" title="PSN holds PS4, PS3, PS Vita Hidden Gems Sale" >
            
              <img width="80" height="80" src="https://news.punchjump.com/wp-content/uploads/2018/04/PlayStation-4-80x80.jpg" class="grayscale grayscale-fade wp-post-image" alt="" srcset="https://news.punchjump.com/wp-content/uploads/2018/04/PlayStation-4-80x80.jpg 80w, https://news.punchjump.com/wp-content/uploads/2018/04/PlayStation-4-150x150.jpg 150w, https://news.punchjump.com/wp-content/uploads/2018/04/PlayStation-4-687x680.jpg 687w, https://news.punchjump.com/wp-content/uploads/2018/04/PlayStation-4-550x550.jpg 550w, https://news.punchjump.com/wp-content/uploads/2018/04/PlayStation-4-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />              
            </a>
        
        </div>
         
            
    <h4><a href="https://news.punchjump.com/2020/05/11/psn-holds-ps4-ps3-ps-vita-hidden-gems-sale/" title="PSN holds PS4, PS3, PS Vita Hidden Gems Sale">PSN holds PS4, PS3, PS Vita Hidden Gems Sale</a></h4>
    
	    
	<p class="meta date tranz post-date"> 
        May 11, 2020    </p>
    
</div>				</li>
						</ul>
			<div class="clearfix"></div>
		
		</div><div class="sidele ghost">		
				
        	        
				<h2 class="widget"><span><a href="https://news.punchjump.com/category/technology/">TECHNOLOGY</a></span></h2>
			
                        
			            <ul class="featured gradient-light">
							<li>
					<div class="tab-post p-border ghost">

	    
        <div class="imgwrap">
        
            <a href="https://news.punchjump.com/2020/05/15/ps5-unreal-engine-5-demo-previews-graphics-power/" title="PS5 Unreal Engine 5 demo previews graphics power" >
            
              <img width="80" height="80" src="https://news.punchjump.com/wp-content/uploads/2020/01/PlayStation-5-80x80.jpg" class="grayscale grayscale-fade wp-post-image" alt="" srcset="https://news.punchjump.com/wp-content/uploads/2020/01/PlayStation-5-80x80.jpg 80w, https://news.punchjump.com/wp-content/uploads/2020/01/PlayStation-5-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />              
            </a>
        
        </div>
         
            
    <h4><a href="https://news.punchjump.com/2020/05/15/ps5-unreal-engine-5-demo-previews-graphics-power/" title="PS5 Unreal Engine 5 demo previews graphics power">PS5 Unreal Engine 5 demo previews graphics power</a></h4>
    
	    
	<p class="meta date tranz post-date"> 
        May 15, 2020    </p>
    
</div>				</li>
							<li>
					<div class="tab-post p-border ghost">

	    
        <div class="imgwrap">
        
            <a href="https://news.punchjump.com/2020/05/14/ps4-sells-13-6m-units-in-fiscal-year/" title="PS4 sells 13.6M units in fiscal year" >
            
              <img width="80" height="80" src="https://news.punchjump.com/wp-content/uploads/2018/04/PlayStation-4-80x80.jpg" class="grayscale grayscale-fade wp-post-image" alt="" srcset="https://news.punchjump.com/wp-content/uploads/2018/04/PlayStation-4-80x80.jpg 80w, https://news.punchjump.com/wp-content/uploads/2018/04/PlayStation-4-150x150.jpg 150w, https://news.punchjump.com/wp-content/uploads/2018/04/PlayStation-4-687x680.jpg 687w, https://news.punchjump.com/wp-content/uploads/2018/04/PlayStation-4-550x550.jpg 550w, https://news.punchjump.com/wp-content/uploads/2018/04/PlayStation-4-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />              
            </a>
        
        </div>
         
            
    <h4><a href="https://news.punchjump.com/2020/05/14/ps4-sells-13-6m-units-in-fiscal-year/" title="PS4 sells 13.6M units in fiscal year">PS4 sells 13.6M units in fiscal year</a></h4>
    
	    
	<p class="meta date tranz post-date"> 
        May 14, 2020    </p>
    
</div>				</li>
						</ul>
			<div class="clearfix"></div>
		
		</div>            
            </div>
            
		        
    	        
    </div><!-- #sidebar -->    
    </div><!-- end .postbar -->
    
</div> 

        
           

</div><!-- /.container -->

	<div class="footer-icons ghost p-border"><ul class="social-menu">

<li class="sprite-facebook">
	<a title="Facebook" href="http://www.facebook.com/punchjump"><i class="fa fa-facebook-official"></i><span>Facebook</span></a>
</li>
<li class="sprite-twitter">
	<a title="Twitter" href="http://www.twitter.com/punchjump"><i class="fa fa-twitter"></i><span>Twitter</span></a>
</li>



<li class="sprite-youtube">
	<a title="You Tube" href="http://www.youtube.com/punchjump"><i class="fa fa-youtube-play"></i><span>You Tube</span></a>
</li>

<li class="searchicon"><a class="searchOpen" href="#" ><i class="fa fa-search"></i></a></li>

</ul></div>

    <div id="footer">
    
        <div class="container woocommerce"> 
        
                   	    
            <div class="foocol first"> 
            
                <h2 class="widget dekoline">ABOUT PUNCH JUMP</h2>		<ul>
			<li class="page_item page-item-83"><a href="https://news.punchjump.com/company-history/">COMPANY HISTORY</a></li>
<li class="page_item page-item-210"><a href="https://news.punchjump.com/contact-punch-jump/">CONTACT PUNCH JUMP</a></li>
<li class="page_item page-item-88"><a href="https://news.punchjump.com/privacy-policy/">PRIVACY POLICY</a></li>
<li class="page_item page-item-87"><a href="https://news.punchjump.com/terms-of-use/">TERMS OF USE</a></li>
		</ul>
			                
            </div>
        
                
        
                
            <div class="foocol">
            
                <h2 class="widget dekoline">SECTORS</h2>			<div class="textwidget"><p><a href="http://news.punchjump.com" target="_blank" rel="noopener noreferrer">PUNCH JUMP</a></p>
<p><a href="https://apple.news/T_yHaEqgJQ8ei2Z_bTsWzRA" target="_blank" rel="noopener noreferrer">APPLE NEWS</a></p>
</div>
		                
            </div>
        
                
        
                
            <div class="foocol"> 
            
                <h2 class="widget dekoline">TWITTER</h2>			<div class="textwidget"><p><a href="http://www.twitter.com/punchjump" target="_blank" rel="noopener noreferrer">PUNCH JUMP</a></p>
<p><a href="http://www.twitter.com/welovehotdeals" target="_blank" rel="noopener noreferrer">WE LOVE HOT DEALS</a></p>
<p><a href="http://www.twitter.com/preorderbonus" target="_blank" rel="noopener noreferrer">PRE-ORDER BONUS</a></p>
</div>
		                
            </div>
        
                
        
                
            <div class="foocol last"> 
            
                <h2 class="widget dekoline">BROWSE</h2>			<div class="textwidget"><p><a href="http://aax-us-east.amazon-adsystem.com/x/c/QnOE7-I5evnbFBnYKoifheEAAAFijSkWkAEAAAFKAR2-mos/https://www.amazon.com/ref=as_at/?imprToken=NEPPWlC1Jh236QoHy8e6OA&amp;slotNum=1&amp;tag=httpwwwpuncco-20&amp;linkCode=w13&amp;linkID=JAWAMJSJXEHATIKG&amp;imprToken=t.S0fnLLItQA0O-mfKHv5Q&amp;slotNum=0&amp;" target="_blank" rel="noopener noreferrer">AMAZON</a></p>
<p><a href="https://go.skimresources.com?id=138869X1602806&#038;xs=1&#038;url=https%3A%2F%2Fwww.bestbuy.com%2F">BEST BUY</a></p>
<p><a href="https://go.skimresources.com?id=138869X1602806&#038;xs=1&#038;url=https%3A%2F%2Fwww.gamestop.com%2F">GAMESTOP</a></p>
<p><a href="https://go.skimresources.com?id=138869X1602806&#038;xs=1&#038;url=https%3A%2F%2Fwww.walmart.com%2F">WALMART</a></p>
</div>
		                
            </div>
        
                    
        </div>
            <div class="clearfix"></div>
            
        <div id="copyright">
            
        	<div class="container">
                
                                
                <div id="footer-text" class="site-info">
					
	<span class="credit-link">
		Copyright <a href="http://www.punchjump.com" title="Punch Jump">Punch Jump LLC</a>	</span>

					</div><!-- .site-info -->
                      
            </div> 
        
        </div>
            
    </div><!-- /#footer  -->
    
</div><!-- /.wrapper  -->

<div id="curtain" class="tranz">
	
	
<form class="searchform" method="get" action="https://news.punchjump.com/">
<input type="text" name="s" class="s ghost rad p-border" size="30" value="Search..." onfocus="if (this.value = '') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
<button class='searchSubmit ribbon' ><i class="fa fa-search"></i></button>
</form>    
    <a class='curtainclose rad' href="#" ><i class="fa fa-times"></i></a>
    
</div>
    
<div class="scrollTo_top ribbon" style="display: block">

    <a title="Scroll To Top" class="rad" href="#">
    
    	<i class="fa fa-chevron-up"></i> 
        
    </a>
    
</div>

		<!-- Start of StatCounter Code -->
		<script>
			<!--
			var sc_project=577064;
			var sc_security="48d031e0";
			      var sc_invisible=1;
			var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
					</script>
		
<script type="text/javascript"
				src="https://secure.statcounter.com/counter/counter.js"
				async></script>		<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/577064/0/48d031e0/1/" alt="web analytics" /></a></div></noscript>
		<!-- End of StatCounter Code -->
		<script type="text/javascript" src="//s.skimresources.com/js/138869X160280.skimlinks.js"></script>
<script type='text/javascript' src='https://news.punchjump.com/wp-content/themes/lookout/js/jquery-scrolltofixed.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://news.punchjump.com/wp-content/themes/lookout/js/ownScript.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://news.punchjump.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202020.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'133766876',post:'10703',tz:'-7',srv:'news.punchjump.com'} ]);
	_stq.push([ 'clickTrackerInit', '133766876', '10703' ]);
</script>

<script type="text/javascript" src="https://s.skimresources.com/js/138869X1602806.skimlinks.js"></script>

</body>
</html>